Forum Clubic

Bug affichage call of duty 4 - NVidia EN8600GT Magic

Bonjour,

Call Of Duty 4
gros soucis d’affichage rendant le jeu impossible - config Dell Dimension 8400 -Proce P4 2.8 ghz- Ram 2 giga- xp sp2 et sp3 clean -
driver nvidia testés les uns apres les autres - fluide avec les autres jeux (splinter cell - moto Gp 3…)

Ce jeux est pourtant correctement noté avec cette carte sur les forums…

:heink: c’est une map non officielle?

Faut peut-être pas chercher plus loin : les rares fois où j’ai été sur des serveurs sur lesquels tournaient ce genre de map,j’ai eu des problèmes divers :neutre:

le bug est sans doute du au sp3 de xp… desinstalle celui-ci (le sp3)

je rappelle que le sp3 de xp donne a xp tous les prob que Vista a avec certains jeux…CQFD…:neutre:

a+
Edité le 23/05/2008 à 19:18

n’importe quoi… :paf:

J’ai CoD4 et le SP3 et… RAS. Idem pour la plupart des joueurs de CoD4 que je connais et possédant SP3.

C’est soit de la surchauffe, soit un problème matériel (mais ca semble peu probable vuq ue les autres jeux ne pose pas problèmes), soit u problème de fichiers corrompus/mauvaise installation/custom map foireuse. :neutre:

Non pas n’importe quoi…:non:

ah oui ? et tu la sors d’où ton affirmation de : SP3 = problème avec les jeux comme Vista ?
Je n’ai rien vu sur le net à ce sujet (pas chercher je l’admet, mais on aurait du en avoir des echos sru le forum jeux vidéo pc…), et je n’ai pas noté le moindre problème avec mes jeux depuis l’install du SP3 sur mon PC:neutre:
Edité le 23/05/2008 à 19:24

Que notre ami desinstalle son SP3… qu’il essai…

et tu auras la réponse…

et je maintiens que sur certaines config…:… le sp3 de xp donne a xp tous les prob que Vista a avec certains jeux

mais ceci est mon Xpérience…et rien que mon avis…

C’est la map qui est pourrie c’est tout :neutre:
Edité le 23/05/2008 à 19:55

hantze > lien de la Map…je vais te dire si elle est comme on dit ici "pourri’…

les autres:
avant d’affirmer de tel propos, on test par respect au createur…:neutre:

Mais c’est déjà fait. :wink:
Donc avant de parler d’irrespect on se renseigne. :slight_smile:
Edité le 23/05/2008 à 20:09

Je pense aussi,vu que j’ai déjà vu ce genre de corruption d’affichage :neutre: (et je n’ai pas installé le SP3)

bonjour,
je vous remercie pour votre mobilisation face a ce probleme…les test ont été refait sur un disque comportant un xp en sp 2 et le résultat est identique…le screen est d’origine sur le mode solo et les test sont identiques en mode multi…je vais essayer de réinstaller un xp de base afin de repartir sur des bases plus saines…

J’ai pas vu ça dans le jeu :heink: (à moins que le screen ne soit tellement déformé que je ne reconnaisse pas l’endroit :ane: )

Tu as essayé d’autres pilotes pour la cg? il suffit parfois de revenir à une version antérieure pour éliminer le problème :neutre:

Peut-etre un problème de surchauffe ou l’alim qui suis pas… CoD4 est quand meme bien plus gourmand en ressource qu’un splinter cell ou un moto Gp 3 :neutre:

Je tape sur Windows , tu tapes sur windows , il tape sur windows et ses mises à jour , Genre le gars il joue à COD4 sous windows 3.1 , trop peur des mises à jours … et puis le Windows XP Sp3 == Windows Vista .

Non mais , ça n’aide pas le probleme . Essaie plutot que de mettre les derniers drivers en date pour windows whql … etc d’aller sur le site de nvidia .
Pour XP ils ne donnent pas le dernier .

@ essayer à mon avis . Comme d’autre je donne non pas mon avis mais mon experience .qui fonctionne nickel.:super::super: