Forum Clubic

Bug affichage asus

Bonjour à tous,

Voilà en ce jour merveilleux et avec de la pluie je vais vous expliquer mon problème.

Je détient un ordinateur portable ASUS Notebook K40IN / K50IN Series :

Processeur : Pentium® Dual-Core CPU T4400 @ 2.20GHz
Processeur graphique : GeForce G102M
Mémoire : 4.00 Go de RAM (4.00 Go utilisables)
Résolution actuelle : 1366 x 768, 60Hz
Système d’exploitation : Windows 7 x64bits
Pilote C-G Nvidia 335.23.

Depuis quelques temps (mois), j’ai un soucis majeur qui s’oppose à moi. Lorsque que je lis des vidéos sur Youtube, Daylimotion ou sur toutes autres plateforme, l’ordi ce met à buguer, l’écran se fige et le son de la vidéo devient particulièrement TRES désagréable. Celà ce fait à n’importe quel moment de la vidéo, des fois , même pas.
Cependant, celà dur environ 1 minute et la vidéo se relance.
Je n’ai pas ce problème lors d’une lecture sur FLV ou Media player pour des films. uniquement sur internet.

J’utilise Google Chrome, et même avec Firefox ça me le fait. Mes navigateur sont à jour, le pilote aussi, enfin tous quoi.

Je n’ai pas fais de Overclooking ou de craquement ou je ne sais de quel procédés de fou pour amélioré la carte graphique ou le processeur et tous le tralalalalal dont j’y connais absolument -----> Rien. :smiley:

Si une âme charitable peut m’aidé et me dire d’où sort ce problème et comment le résoudre, je suis preneur.

bisssss, ciao :slight_smile:

Si ça peut te rassurer, j’ai également quelques soucis d’affichage/lecture sous Chrome/Youtube de temps en temps.
Chrome beta et machine à jour, j’ai même cru que l’interface Youtube allait changer ^^

Je n’ai pas pris le temps de vérifier si une extension était responsable de ça mais ça peut valloir le coup d’essayer.

Salut ,

Je ne pense pas que ton problème vienne du navigateur. Cela vient sûrement de ta machine et de rien d’autre.

tchuss

*Tu demandes de l’aide et finalement tu réponds par des conseils aux autres ? :heink:

Noonnnnnn !

Mais après vérification sur de nombreux sites et après le nombre de test sur des ordi portables de casiment la même gamme, je ne pense pas que celà devrait venir d’un navigateur vue que le problème est assez rare. Parce que sur aucun forums ils en parlent.
j’ai l’impression qu’on est unique avec ce problème ^^. Mais c’est extrêmement chiant è_é.

J’aimerais juste comprendre d’où ça pourrais venir.
On trouvera déjà.

Tchuss

En général ce problème est due au logiciel de lecture, plugins extensions et pilotes.
Pouvant provoquer de légers freeze à des blocages.

Il faut donc trouver ceux qui ne sont pas compatibles entre eux. Aussi désinstaller totalement et proprement flash de la machine, avec des utilitaires spécifiques.

Salut JBF12,

J’ai bien lu ton message, et je te remercie de ta réponse ,
Mais comment repérer les extensions non compatibles?

Tu parle de désinstaller, “Flash”, tu parle donc de Adobe Flash Player ? Je peux le désinstaller à partir de quoi ?

Moi , tellement crétin que je suis , je l’aurais fait à partir du module : Modifier/Désinstaller les programmes qui est par défaut dans Windows.

Serais-tu m’en dire d’avantage sur le sujet?

Merci d’avance

Bonne soirée.

C’est bien le flash player, mais dans son intégralité.
www.clubic.com…
Cet utilitaire est susceptible d’aider. Il permet de désinstaller bien plus qu’une désinstallation à partir du menu classique.

salut ,
après quelques temps de test , j’ai remarqué que au final c’était pas un problème du flash, j’ai fais comme tu m’a dis et ça ne marche toujours pas.
Je ne sais plus quoi faire…

Hmmm, assez difficile comme problème logiciel. Est-ce la même chose en passant youtoube en HTML 5 ?