Forum Clubic

BSOD et probleme d'arret de l'ordinateur

Bonjour à tous ! :slight_smile:

Comme vous le savez nous sortons des fêtes de nowelle, pour lesquelles j’ai bénéficié d’une nouvelle config, à savoir :

Intel Core i7 870
Gigabyte P55A-UD4
4*2 go DDR3 G.Skill PC12800 Ripjaws CAS 9
ATI Radeon HD4850 512Mo de chez Club 3d
2 disques durs S-ATA de 250 et 500 Go
Creative Sound Blaster Audigy Special Edition
Antec EarthWatts 500 - Alimentation 500W ATX 2.2 12V

Le tout dans un boitier NZXT Phantom et avec Seven 64 bits :o

Le montage se déroule sans problème. J’installe tous les drivers et tout marche du tonnerre pendant 2 jours \o/ !
Incroyable, n’aurais-je donc aucun problème ? eh bah SI ! :nexath
Comme il fallait bien une merde, en voilà une belle ^^"
En train de jouer pépère à Aion, gros bug d’affichage, suivi d’un bug de son, suivi d’un BSOD, suivi d’un redémarrage de l’ordi … Super :o
Je cherche une solution a ce BSOD, je finis pas décider de mettre à jour mes drivers de CG.
Je relance le jeu pour tester, après 10 min bim rebelote !
A partir de ce moment : jerek0 est inquiet
Je cherche encore et encore une solution avec l’aide du tube de blanco (sisi vous le connaissez ^^)
On finit par trouver quelque chose : un driver de la CM mal installé ! Je le réinstalle et, oh ! Miracle tout marche pour le mieux :bounce:

… jusqu’au lendemain matin :paf:
Même scénario que le BSOD, mais SANS le BSOD :paf: En gros : bug d’affichage, bug de son, redémarrage.
jerek0 pas content (toujours sur Aion)
Je vérifie que la CG est bien enfoncée, je change de place les barrettes de RAM.
Je relance et commence à jouer a Test Drive Unlimited pour voir si ca concerne tous les jeux (en ayant réinstallé le dernier Direct X entre temps, des fois que ^^")
Même scénario : 10 min de jeu et boum …
Je réinstalle encore une fois les drivers de CG très proprement et relance le jeu : meme pas eu le temps d’arriver au menu du jeu l’ordi a coupé d’un coup sans prévenir. Pas même un bug d’affichage pour prévenir !
Là je commence a en avoir marre … Je tente de rallumer, la tour marche mais rien sur les écrans (oulaaa) … J’eteins je rerallume ca marche, sans lancer de jeu je discute avec taygayvay (vous voyez vous le connaissez :o) afin de trouver une solution. Et là, c’est le drame : l’ordi s’arrête sans prévenir en plein milieu d’une phrase que j’écrivais sur MSN :riva:

Là, je désespère et suis les conseils de Blanco, je fais appel à votre savoir ^^
Je me permet d’avancer une supposition :
Serait-ce la faute à l’alimentation trop peu puissante ?

En tous les cas, je vous remercie d’avance pour votre future réponse !
Edité le 27/12/2010 à 19:35

On a constaté des incompatibilités avec ce couple : chipset P55 et barrettes Ripjaws :confused: peut-être en es-tu victime,mais il faudrait pouvoir tester avec d’autres barrettes pour en être sûr :neutre:


Sinon l'alim est suffisante,et elle ne causerait de toute façon pas de bsod ;)

J’avais regardé et le site de G.Skill dit que les barrettes sont compatibles avec la CM :arf:
En plus je ne peux pas tester avec d’autres : j’ai que de la DDR2 … :o(

Ca peut etre autre chose que la Mémoire qui provoque ceci ? Que je change pas pour rien … :nexath
J’ai trouvé ces barettes mais le site de Gigabyte bug je ne peux voir les compatibilité, quelqu’un sait ou les trouver ?
Edité le 27/12/2010 à 22:08

Je me permet d’UP ^^
J’aimerais etre sur que ca vient de la RAM … Si quelqu’un pouvait me le confirmer ou me dire comment le savoir ?
Comme dit plus haut, j’ai pas envie d’en racheter pour que dalle …

Tu pourrais peut-être trouver quelqu’un qui pourrait te dépanner pour quelques heures/jours dans ton entourage ?

Malheuresement j’ai personne qui a de la DDR3 : /
Bon j’arrive encore a utiliser le PC, mais en attendant , puis-je l’utiliser sans risque d’abimer le matos ?
Les crashs peuvent faire du dégat matériel ?

Test un memtest sur toutes les barrettes et après sur chacune des barrettes si il y a des erreurs quand elles sont toutes ensemble. Personellement je suis l’avis de Blackalf pour la RAM.

Sinon la HD4850, c’est la version overclocked ou pas ? Car j’ai celle-ci aussi, et quand on la pousse un peu trop (même avec ses fréquences d’origine), elle a tendance à faire un GSOD (c’est un peu comme un BSOD mais en plus fun, en gros ton écran adopte une couleur au hasard avec des lignes).
Edité le 30/12/2010 à 01:09

Le problème c’est que le memtest peut ne pas renvoyer d’erreurs :confused:

Tu as vérifié les températures?

Essayes de tester avec chaque barrette de ram séparément.

Bon, j’ai fais un Memtest comme on me l’a demandé. Comme liosarreis l’a prédit : je n’ai eu aucune erreur …
Mais j’ai constaté qu’il m’était impossible de démarrer avec une seule barrette sur le premier slot ! J’ai donc testé avec les autres : ca bootait. Pensant avoir trouvé le probleme, j’ai lancé l’ordi avec seulement 2 barettes sur 2 slots qui marchent. Malgré celà : au bout de quelques heures de jeu, l’ordi s’est éteint subitement … Pour ce qui est des températures je vais regarder.

Erf,s’il y a un slot mémoire défectueux la cm peut très bien avoir un autre problème :confused: tu t’es bien déchargé de l’électricité statique en faisant le montage ?

Oui oui j’ai bien fait comme il faut : /
Vous pensez que ca vient de la CM ?

Est-ce que j’abime le materiel avec tous ces plantages ?

Ta Ram est bien réglée ? (fréquence, voltage, timings).

Au pire, fais un CMOS.

Si ta Ram plante avec une seule barrette, c’est qu’à mon avis elles sont réglées en dual channel dans ton BIOS…(pas sûr).

Ta CM supporte 4 barrettes à cette fréquence ? (Des fois ils marquent que oui mais…)

J’ai regardé la Ram est bien réglée …
C’est pas qu’elle plante avec une seule barette, elle ne boot pas avec une seule barette sur le premier slot. Sur les autres ca boot …
Mais, le plantage survient meme quand il n’y a pas de Ram sur le slot défectueux …
Pour les 4 barettes a cette fréquence, ben sachant que ca plante même avec 2 barettes, je pense pas que ca vienne de là.

Hors sujet : C’est dommage de pas avoir une meilleure carte graphique avec un bon processeur comme ça, surtout pour une config jeux…

la Gigabyte P55A-UD4 est une bonne carte theoriquement mais un bios trop instable voir un cauchemar pour certains
meme en flashant le bios avec differentes versions
tu n es malheureusement pas le seul a avoir des problemes avec cette carte mere
je commence a emettre de gros doute sur la qualite et fiabilite des gigabyte ou certains modelé sont quasiment foirer !
achete bcp de asus , msi,asrock,etc avec de tres rare probleme et 2 gigabyte avec bcp de probleme dont une hs qui n as jamais marche
la liste des memoires comptible sur gigabyte
download.gigabyte.eu…

chez corsair memoire compatible avec ta cm

www.corsair.com…

kigston

www.cdiscount.com…

J’ai tourné en P55 avec des ripjaws pas de souci moi sur une cm gigabyte et les 2x2 go ripjaws PC 12800 .