Forum Clubic

BSOD après formatage

Bonjour,

Après avoir formaté un ordinateur, celui-ci s’est mis à faire des bsod au démarrage de l’ordi. :paf: J’ai évidement fait une série de tests banales: memtest, testmem, utilitaire de mémoire windows et test de disque dur… pour vérifier si ce n’était pas une composante et tous les diagnostiques indiquaient que le matériel était correcte.

Mais voilà… j’avais quand même le problème de bsod. J’ai donc malgré tout changé la barrette et surprise, plus de bsod?!? Trois tests me disent que la ram est correcte mais lorsque je la change, les bsod arrêtent! Étrange non?

L’emplacement de mémoire n’est pas en cause, sachant qu’il n’y en a qu’un seul sur la carte mère…! Il s’agit d’un Dell Inspiron 1720.

Quelqu’un aurait une idée de pourquoi la ram était coupable malgré trois tests me disant le contraire?

Simple curiosité… :slight_smile:

Vous avez teste la RAM une barette a la fois ou les deux en meme temps ? Car il faut toujours tester une a la fois, sinon l’autre peut masquer les erreurs (elle est genre en “backup” si on veut).

Merci de la réponse rapide.

Comme je dis, il n’y a qu’une seule barrette… Enfin c’est étrange, y’a une barrette de 1go mais Windows et le Bios disent 2go!?

Peut-être y a-t-il un deuxième emplacement de mémoire… blizzard! Je vais revérifier. :paf:

Une belle photo de l’intereiur de la tour m’aiderait …

Mais le BIOs dit que c’est 2 GB forcement a cause que la barette est de 2 GB :neutre: Le BIOS ne peut pas compter de mensonge, c’est impossible, sinon y’a plus rien qui fonctionne apres.

1 GB pour Windows Vista c’est la mort en passant …

La barrette est bien de 1 go et je suis conscient que c’est peu… surtout avec vista :wink:

J’ai retiré la seule barrette du portable et il démarre en disant qu’il reste 1go??? J’ai beau chercher je trouve aucune autre barrette. Situation absurde?! Et il continue à faire des BSOD 1 fois sur 2. :frowning:

Voir ici : support.dell.com…

Faut demonter le clavier pour avoir acces a la barette de memoire (vive les laptop Dell toujours bien foutu …)
Edité le 13/03/2012 à 02:25

Bordel j’ai mon voyage… y’a que Dell pour foutre de la ram sous un clavier :etonne:

Merci, je vérifie ça tout de suite.

edit: il y avait bien une barrette sous le clavier. Je l’ai retiré et ai testé avecd’autre mémoire… premier boot: aucun bsod. Après un reboot, bsod! Et ce peu importe avec quelle barrette et dans quel emplacement!

Le 1e boot fonctionne parfaitement et tout mache bien durant l’utilisation mais après un reboot, bsod! :paf:
Edité le 13/03/2012 à 02:41

Il ne semble plus y avoir de BSOD depuis que j’ai installé les deux service pack. :paf:

Je n’ai pas d’explication scientifique…! Correction d’un bug quelconque? Je ne sais pas, peut-être!

Le code est loin d’etre une science parfaite et absolue :wink: