Forum Clubic

Bs player sur ma télé!

Ayant une carte Nvidia 6800 j ai reussi à avoir l image clone de mon ordi sur la télé :slight_smile: mais lors de l ouverture d une video sur Bs player…impossible de visionné la video le cadre Bs reste noir(sur la télé, j ai reussi une fois a l avoir mais c etait un cout de chance et depuis j y arrive plus :??: si quelqu un peu m aidé??

CTRL + P --> Video --> onglet "Rendu Video" --> mode de rendu vidéo sur "Rendu Interne RGB" ou "Rendu Interne RGB Overlay".

Ou sinon il faut juste mettre ecran principal TV et ecran secondaire ton moniteur=> et ca marche (tester dernierement hiers)

Ca ne peut pas être ça, il a bien son affichage PC sur la TV, seul l’affichage de vidéo bug, il ne peut donc s’agir que d’un problème de RGB (norme de la palette graphique utilisée pour le mélange des couleurs) :wink:

Ui je suis daccord avec toi mais quand tu choisis l’option clone (nvidia) tu peux preciser l’ecran principal => s’il choisit sa tv pas besoin de desactiver l’overlay <<== c’est mon cas je le fais tous les jours :stuck_out_tongue:

Ce n’est pas un problème de RGB, mais un problème d’overlay en réalité, et c’est tout à fait “normal”.

Il suffit de passer en mode clone et en suite activer le mode “Plein écran” (ou un nom similaire… ;)).
Tu pouras ainsi regarder la vidéo en plein écran sur la télé tout en laissant libre le moniteur, ce qui te permet de continuer à travailler sur l’ordi.

Ah oki, j’avais jamais essayé :stuck_out_tongue:

EDIT : l’overlay utilise obligatoirement le RGB on dit d’ailleur RGB Overlay :slight_smile:

ok ca marche merci karlkox