Forum Clubic

Bruit parasite sur carte mere Gigabyte (RESOLU)

jai une carte mere Gigabyte 945-S3 avec chipset Realtek 888 ALC ( HD Audio)
quand je suis sous windows tout va bien. mais quand le PC est en activité ou bien en 3D (surtout dans les jeux, et ce PC est dedié au jeux) il ya un bruit parasite pas possible, genre " bézzzzzzzzzzzzzzzzzz"

  • le probleme ne vient pas de mes enceintes. je les ai testés sur un autre PC, pas de parasites
  • jai essayé dautres enceinte le probleme est toujours la.
  • jai essayé vista. probleme tjr la.
  • drivers ajour(1.83WHQL).
    ma confique est toute neuve.
    Config :
    Pentium D930 ventilo cooler master
    Carte mere Gigabyte S3-945P
    1GO DDR800 Trencend
    Gigabyte GeForce 8600 GT Silent pipe 2
    Boitier Mercury ( c’est presque du no name,pas top mais ca va).
    Alimentation no name 400 wat

La carte mere c’est une Gigabyte 945P- S3 revision 3.3 fabrique le 9-2007 avec un chipset REALTEK 888 ALC HD AUDIO, c ce que jai pu trouver de mieux la ou je suis, et puis c’etais ca ou bien une ASROCK bas de gamme, bien pire.

jai pas de telephone prés du PC, le probleme et la depuis longtemps.
jai essayé tous les drivers que jai pu trouvé, CD boite, ceux du site realtek 1.82 WHQL, 1.83WhQL

jai l’impression que le probleme ne vient pas du son lui meme, mais de l’installation de la machine. je suis sur que ca a un rapport avec des interferances electriques, mais je sais pas comment y remedier ???

Probleme RESOLU

Le Probleme venait de mon alimentation
Jai changé mon Alimentation 20 PIN (400W no-name) par une alimentation 500W 24PIN de bonne facture (pas de pub;)) et c bon, mon pc ne fait plus ce bruit cauchemardesque, il est plus silencieu, et + sur (g + peur que ca crame).


Merci a tous pour votre precieuse aide !

Edité le 27/01/2008 à 07:10

interférence pour les trouver…:neutre:

ça peut venir de l’écran aussi

blindage de cable mets des anneaux aimantés a l’entrée de tes fils, papier alu…
Edité le 05/01/2008 à 18:33

JE VAIS ESSAYé

:super:

J’ai deja vécu ce type de cas comme des interférence audio et ou vidéo C.A.D par exemple le cas d’une carte fille reseau placée juste au dessous de la carte graphique et qui créait des interférence du style ligne et clipping a l’écran

Dans ton cas cela semble provenir du ventillateur de ta carte graphique qui influe sur le chipset son, si le bruit varie d’intensité selon les aplication plus ou moin gourmande en 3D je pense être dans le bon :wink:

les soluce, selon tes moyens et ton courage

1: changer le radiateur/ventillateur de ta carte graphique (plutot technique et bye-bye la garantie)

2: placer une autre carte son sur le port le plus eloigné de ta carte graphique (pas chére, facile a mettre en oeuvre mais ne pas oublié de désinstallé/désactivé le chipset dans ton bios avant l’installe)

:slight_smile:

bonsoir
as tu relier ton ordi sur une prise avec terre cela est recommandé
verifie dans ton pc si tu n’as pas un cable qui toucherait un ventilo
Edité le 05/01/2008 à 19:31

tu as aussi dans le bios des options
Spread Spectrum qui réduit les interférences émisent par le processeurs et d’autre composant.

rebonsoir :
mon pc est relié sur une prise avec terre. (jai essayé 2 prises differentes).:wink:

jai demonté le disque dur, la carte graphique, jai changé de place pour le HDD je lai mis un peu plus haut parsque avant il etait directement en regard de ca carte graphique. j’en ai profiter pour mettre un peu de rangement dans les cables, et surtout le ventilo de mon cpu avait son cable qui etait en contact avec le chipset de la carte mere. jai pris le soin de l’ecarté un peu.
avec tout ca le probleme semble etre attenué mais il reste tjr un residu de ce satané bruit. un vrai cauchemar pour les oreilles.

je vous tien au courant de l’evolution. STAY TUNED

C’est l’étage d’alimentation du processeur (cpu ou gpu, les 2 sont possibles…) qui gresille. En effet ces pièces vibrent, et il arrive que certaines d’entre elle produisent des bruits electriques dus au vibration, c’est très fréquent sur les cartes meres et les cartes graphiques et les alims.

Pour verifier enroule une feuille de papier en cylindre, tu la colle a ton oreille et de l autre coté tu pointe vers l’uc ouverte pour trouver l’origine du bruit.

J’ai eu le meme probleme sur une x800, dès que je passais en mode 3d, ou meme a la lecture d’une animation flash ou autre le bruit était la…
J’ai arangé le bruit en recouvrant les selfs de ma carte graphique de sillicone ce qui fait perdre la garantie…

Moi je te conseillerais de tester d’abord avec une autre carte graphique ou le chipset intégré de la carte mere pour voir si ce bruit provient de la carte mere ou de la carte graphique car les 2 ont a peu près les meme symptomes…
Si en sortant la carte graphique il n’y a plus de bruit, (80% des cas) renvoi ta carte graphique car elle est encore sous garantie je pense


(je tiens à ajouter qu'il n'y a aucun risque de deterioration des composants, je me sui beaucoup renseigné sur le sujet à l'époque)

merci mat06 pour tes conseils. mais je pense que ta theorie ne correspond pas a mon pobleme, ta dus mal comprendre : en effet le bruit dont je souffre est emis par les enseintes du pc c a dire les bafles et non pas lunité centrale en elle meme. c qur que l’origine du probleme est surrement a 'linterieur du boitier. mais pour le moment jarrive pas a savoir le quel.*

jaimerait rajouter que j’overclock ma machine a mort :
Pentium D 930 3.0Ghz-------> 3.7 ghz
GeForce 8600GT (gigabyte Silent pipe 2) 600/720-----> 650/1000, jai rajouter un ventilo 80mm sur le RAD.
NB: le bruit parasite etait la bien avant que je rajoute le ventilo, donc c pas lui la source du probleme.
ET mon ALim est une 400 wat alors que nvidia preconise une 450 Wat pour la 8600GT.

je tien a precisé un point :
Ma carte mere possede un branchement ATX 24 pin , et mon alim est une 20 pin
esuqe ca peut etre la cause de ce probleme ?

ah ça provient des baffles… cable defectueux, ou enceintes basses qualité ki ont un cable non protogé contre les interférences, si tu es dans une zone peuplée tu peut meme capter la radio avec tes enceintes^^
essai de changer d enceintes, sinon reinstalle les drivers de ton chipset son que tu trouvera sur le site de gygabite

C Bon , Probleme RESOLU

Le Prbleme venait de mon alimentation comme je le pensé.
Jai changé mon Alimentation 20 PIN (400W no-name) par une alimentation 500W 24PIN de bonne facture (pas de pub;)) et c bon, mon pc ne fait plus ce son cauchemardesque, il est plus silencieu, et + sur (g + peur que ca crame).


Merci a tous pour votre precieuse aide !

:ane: