Forum Clubic

Bruit étrange d'alimentation

Salut à tous,

Voilà j’ai un problème, mon PC fait un bruit de cigale lol … Depuis quelques jours je me croirais à la côte d’azure en été a chaque fois qu’il est allumé…

Après pas mal de chippotage j’ai pu constater que ca venais de l’alimentation, j’ai donc bloqué les deux ventillateurs a l’aide de bouts de cartons mais le bruit est toujours présent. De plus il n’est pas constant, il est en quelque sorte cyclique, et varie celon la charge de mon PC. En plein travail ce bruit est bcp plus présent et fort que lorsque le PC est au repos.

Ca me dérange vraiment mais je n’ai pas la moindre idée de ce que ca peu être … quelqu’un aurait-il une idée ?

Merci d’avance pour votre aide.
Dimitri.

c’est quoi la marque de ton alim? et je te conseil de laisser les ventilo tourner sur ton alim sinon tu va la faire cramer (sauf cas exceptionnel) et ce bruit est typique des bobines de fils et des condos de ton alims qui déconnent… bref elle va bientot claquer

Je confirme un mauvais travail du transistor alim, certainement un prob de condo.

si ton alim est standard, va vite acheter une autre

C’est une Levicom de 350 Watts qui a maintenant bien 3 ans.

J’avais juste bloqué les ventillos quelques secondes pour voir si le bruit venait de là.

Merci je pense que je vais aller en acheter une autre alors, il y a un risque de degât pour le PC si elle claque ?

Oui si elle est de mauvaise qualité.
Puisque tu vas la changer, n’achète pas n’importe quoi et évite les marques bas de gamme style Advance, Heden ou LC Power.
Une bonne alim de 350W-400W c’est 45-50 euros mini :wink:
Edité le 08/11/2007 à 18:31

elle est pas mal cette alimentation ?
www.ldlc.com…
www.ldlc.com…

mais c’est bien de ton alimentation que vien le bruit
c’est quoi comme marque ?

moi je pense que c’est une noname

Je préfère les Fortron, mais c’est une préférence personnelle :wink: