Forum Clubic

Bruit aigue permanent - Un étrange phénomene

Bonjour
J’ai acheté récament un Portable (armada 1750 de compaq)

Mais celui ci fait un bruit aigu pas trop fort, mais désagréable en permanence sauf les 1 ou 2 premières secondes à l’allumage.

Ce bruit provient des hauts parleurs intégré, car quand je branche un casque, le bruit se coupe et je l’entent dans le casque.

En branchant un casque, je me rend compte qu’en plus du bruit aigu constant, il y a d’autres bruits qui arrivent dans les hauts parleurs (et donc dans la sortie casque): +des bruits du disque dur, mais pas le son réel, un son qui est dans les écouteurs comme si il y avait un micro dans le pc.

  • encore plus étrange, sous windows, losque l’on bouge la souris on entent des “tic”, par exemple dans le menu démarage, le simple fait de passer la souris d’un nom d’utilisateur a un autre, on entent un clique a chaque fois

J’ai essayer de changer le volume , le bruits est toujours la

Enfin, meme en bootant sur une disquette dos ou sur l’ultimate cd, j’ai toujours ce bruit de fon aigu

Que faire?
Merci pour vos conseils
Etienne

Bonjour

Tu dois avoir un problem d’isolation des interférences entre les composants, l’ordi a du prendre un coup de ce coté là et tout le system son doit etre touché, je ne vois pas de remede direct…

Autre soluce:

Un composant a été installé en plus de la config d’origine, et ce composant parasite tout le system (genre antenne wifi non compatible ?..ou autre truc dans le genre ?..)

Je ne vois pas trop d’autres explications… Bon courage en tout les cas :wink:

Rien n’a été changé, il n’y a pas de carte PCMIA ajoutée…
C’est le flou complet
En plus aucun accès direct au bios, le seul moyen étant de faire des réglages avec une disquette bootable et une interface windows 3.1

essaye de muté ou baisser le micro .

+1 pour alexinou :smiley:

sinon peut etre des pilotes mal installé :neutre: