Forum Clubic

Bridé a 100mbits/s

Bonjour,

çà fait déjà trois soir que je cherche à régler ce problème alors je m’adresse à vous en espérant que vous me trouviez une piste ou solution à ce problème.

Je suis sous windows seven.
J’ai un soucis de bridage au niveau il me semble de la carte réseau
Elle me limite à 100 mbit/s et j’aimerais profiter de ma nouvelle connexion fibre à fond.
Ma carte mère est un P6T de chez asus. J’ai téléchargé sa doc en pdf et elle est sensé pouvoir supporte de gigabite.
" LAN : contrôleur Gigabit LAN PCIe realtek 8111C supportant la fonction AI NET2 ".
Mais dans réseau et partage > connection au réseau local > çà m’indique vitesse 100,0 mbits/s.

Sinon dans gestionnaire des périphériques jesuis allé dans cartes réseau > realteck PCIe GBE… >avancé > vitesse&duplex et j’ai mis 1.0 Gbps duplex intégral. Mais çà ne change rien.

Voila désolé pour le pavé mais je tient à vous donner le maximum d’info.

A oui sinon j’ai testé avec mon ordi portable et ma connexion monte a 850 Mbit donc c’est un problème sur mon pc fixe

Dans la liste des réglages, est-ce que tu n’as pas “négociation automatique” ? (ou auto négociation, c’est pareil)

Sur ma précédente carte mère j’avais un contrôleur réseau Realtek RTL8112L et de mémoire il ne fonctionnait pas en mode Gigabit si je mettais un autre réglage ^^
Edité le 23/11/2015 à 23:05

Salut,
Le câble réseau doit être de cat 5 minimum je crois.
Ensuite, quel est l’équipement sur lequel le PC est relié en RJ45 ?

CAT 5 oui, mais il doit l’être puisqu’on est bien au-dessus des 10 Mbps d’un CAT 3 ^^

Je ne connaissais pas les débits des câbles des générations précédentes. Merci pour l’info apportée

Il nous faudrait donc :

  • longueur + qualité du câble (si il n’y a pas de “coude” par exemple)
  • périphérique relié au PC en RJ45
    Edité le 24/11/2015 à 20:47

Bonsoir, ton routeur, lui, supporte bien le Gigabit?

Si notre ami est fibré, il y a d’énorme chance pour que son routeur soit du giga.
Mais la question reste pertinente :slight_smile:

“notre ami” Taurion n’est pas revenu ici depuis le 23 Nov. 15 à 20h30 …

… problème résolu peut-être :neutre: