Forum Clubic

Brèves déconnexions wifi

Bonjour,

Alors je suis connecté à Internet en wifi via une Livebox (sagem) de Orange. Quand je surfe sur Internet, apparement, pas de problèmes.
Mais ca se corse quand je joue sur des jeux en ligne : en effet environ toutes les 3 parties je subit une très courte déconnexion d’internet. Je suis alors déconnecté de la partie en plein jeu ce qui est très énervant à la longue.
Je pense que le problème vient bien de ma connexion car au même moment tout se déconnecte : msn etc… Mais cela dure environ 10s maximum. Après je peux me reconnecter facilement.

J’ai déja essayé l’astuce de décocher la mise en veille automatique de la clé USB sans succès.

Merci de m’aider pour éviter ces courtes déconnexions. :slight_smile:
Edité le 10/06/2008 à 19:33

tout d’abord , au lieu d’utiliser une clef usb qui est assujetti a la bande passante usb disponible entre tout tes péripherique, prend une vrai carte wifi : en PCI .

Pourquoi a tu des déconnection du wifi , est bien il y a aussi le fait que la clef va rechercher d’autre réseau wifi a porté , est comme le chipset de la clef et pourri ( se qui est tres souvent le cas sur de l’usb ) et bien , elle ne gere pas plusieurs action a la fois, donc elle déconnect pour rechercher , puis reconnect !

Tu peu , dans les propriété du pilote, réduite ou alonger durée avant la recherche de nouveau point d’acces.
Edité le 10/06/2008 à 19:49

Merci mais je ne sais pas comment allonger la durée avant la recherche de nouveaux point d’accès

…heureusement que je l’ais indiqué… :wink:

Donc , pour aller dans les propriété du pilote :
un clic sur poste de travail ; gerer ; dans la liste a gauche , tu clic sur gestionnaire de peripherique , carte réseau , et la , tu doit avoir 2 élément ou + , une doit tres certainement porté un nom assez évocateur ( genre 802.11G USB ou , wireless usb , sagem sub … quel chose comme ca …) donc, tu fait un clic de droit dessus, tu clic sur propriété , et tu va dans l’onglet “avancé” dans la liste, si tu a un truc qui dis delay … tu met un chiffre plus grand . Mais attention , cette option n’est pas forcément disponible . ( tout dépend du matos)

Merci mais dommage l’option n’est pas dispo :frowning:
N’y a t-il pas une autre solution sans changer de cartes wifi ou de matériel ?

j’ai entendu parlé d’un truc dans le registre de windows a changé , cela revenais au meme que la manip que je t’ais expliqué ( mais ca vaux le coup d’essayé , ca se trouve ca marche ! )

dans les propriété wifi , décoche la recherche automatique de reseau favoris. ( je te dis ca de tete , je vérifierai demain sur mon portable…je part roupiller un peu :sommeil: )


Essai en supprimant cette clé de registre:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion
Explorer\RemoteComputer\NameSpace\D6277990-4C6A-11CF-8D87-00AA0060F5BF
Edité le 10/06/2008 à 23:51

D’accord je vais essayer je reviens demain pour t’informer si ça marche ! :wink:

Merci

Bon je suis passé en CPL, c’est pas beaucoup plus rapide, mais c’est déja plus fiable !

Encore merci !