Forum Clubic

Brancher une alim

salut a tous
je change la boite d’alim d’un viel ordi qui n’en avait plus. Comme je ne suis pas un expert du hardware je ne veux pas faire de betise en branchant le tout.
Y a t il des descriptifs de branchement? des aides ou schemas explicatifs?

merci d’avance
jilau

Faut mettre les connecteurs de l’alim dans ceux du PC qui se ressemblent :smiley:

Pas possible de se tromper, si ça ne rentre pas, c’est que c’est pas le bon ou bien qu’il est à l’envers :smiley:

OUi et bien j ai branché mon alim et j 'entends BIP BIP BIP…BIP BIP BIP…ca fait une sonnerie d’alerte un peu. J ia préféré eteindre.
Quest ce que cela peut signifier?

Problème 2 : Au fait je pense a un truc byzarre c que mon ecran me dit "no signal imput" alors que en theorie une fois que c alumé…

un probleme de ram c possible…j ai aussi achete une barette de ram que j ai rajouté (une 256 ddr 2100)…elle est peut etre incompatible.

Ma config? je ne me souviens plus, ca fait super longtemps je n ai pas touché ce pc. de memoire une msi Kt7 pro 2 avec un proc athlon 1800xp…2 disques durs…sinon je ne souviens pas trop il manque quoi, la carte graphique…ati radeon 7500.
voila et puis une barette de 256 ddr.

Et pour le probleme d’ecran?

ok je reviens dans deux minutes

ok et bien c ca en effet…il va falloir que j aille la changer. pourtant c ue ddr 256 pc 2100 generique comme l’ancienne. Comment savoir?

Merci au fait. Ca devrait aller.
Juste que il ne repere pas le systeme de boot…surement un truc a changer ds le bios.

Au fait, en branchant l alim j ai pas pu brancher le ventilo et ca m ennuie. a quel groupement de prise il se branche? celui des disques durs?

je vais essayer qu avec la nouvelle.

Sinon c 'est le ventilo de la tour, au dessus de la boite d alim.

Et pour le “systeme de boot” c’est que l ordi reste au niveau du bios. Il est bloqué parce qu ilne trouve pas le lanceur (reboot) dans le floppy ou le disque dur…il faut surement que je lui demande de checher ds le disque dur

j ai essayé qu avec la nouvelle et c’est toujours le même probleme.

et j ai l impression qu il ne detecte pas mes deux disques durs…

BOn et sinon c donc le ventilo qui est dans la tour, en haut, au dessus de l alim et qui est censée se brancher a l alim mais je ne sais a quel serie de cablage…il y a une pour la carte mere, trois pour les disques durs, et trois pour les disques durs (mais j en ai que deux)

c bon le ventilo tourne, j a tenté un branchement a l alim et ca marche. les disques durs sont mantenant aussi reperes.
Par contre j a une question par rapport au barrette…je vais faire un post pour ca
merci en tout cas pour tout

bah en fait comme c une 256 ddr pc 2100 comme l ancienne, je me demande comment etre sur que la prochaine soit incompatible aussi…c la meme , pourquoi est elle incompatible d’ailleurs?