Forum Clubic

Brancher pc à tv xubuntu

Bonsoir ou Bonjour !

Je viens d’acheter un cable permettant le branchement d’un PC à une tv avec adaptateur s-video.
En clair j’ai un PC portable de recup avec comme OS xubuntu.
j’ai donc branché le cable s-video sur le PC et avec l’adaptateur peritel sur la tv (position input).

apres redemarrage du PC et la tv en position av, rien ne se passe.

j’ai raté quoi ?

merci de m’eclairer sur ce sujet…que je pensais simple ^^

Edit : a priori mauvais emplacement lors du choix des catégories…désolé :confused:
Edité le 03/01/2011 à 20:28

Bonjour,

Attention à ne pas dépasser 1024x768, sinon ça ne passera pas en S-vidéo. :wink:

PS : tu veux que je déplace ce sujet dans la section “OS alternatif” ??
Edité le 03/01/2011 à 20:53

pour information voici la carte graphique…je crois que ca peut etre utile :
ATI MOBILITY RADEON XPress 200 series
ordi : compaq presario v5000
mon probleme est que rien ne se passe.
la tv n’est pas reconnu, le bureau du PC ne s’affiche pas sur la TV.

Oui merci de le deplacer si tu veux car je pense qu’il n’a peut etre pas sa place dans le forum photo video numerique. a toi de voir :wink:

Edit : en te relisant, je crois comprendre qu’il me suffit de mettre la resolution de l’ordi en 1024x768 et cela marchera ?
Edité le 03/01/2011 à 22:41

Oui, tu peux essayer 1024x768 à 50 Hz (ou éventuellement 60 Hz).

Par quelle démarche a-tu su que la TV n’etait pas detectée ?
Soit le plus précis possible dans les détails de ce que tu a déjà fait pour qu’on puisse plus facilement trouver d’où peux venir le problème.
Edité le 04/01/2011 à 17:19

j’ai essayé en changeant la résolution même plus petit que ce qui a été précisé par jacky67 et en redémarrant l’ordi.
j’ai absolument rien qui ne se passe sur le PC portable ni sur la TV. j’ai meme essayé de changer l’adaptateur en le mettant en position output … rien
je suppose que la TV doit etre reconnu comme un deuxieme ecran non ? j’ai pas d’autre choix …