Forum Clubic

Branchement Razer Chimarea 5.1 optique

Bonsoir tout le monde!

Voilà j’aurai voulu un petit renseignement à propos du branchement de mon casque en optique!

Je dispose en carte mère : socket AM3 Gigabyte GA-890GPA-UD3H
Elle supporte jusuqu’a 7.1, mais en regardant mes connectiques interners c’est marqué "sortie numérique 1, en faites pour pouvoir brancher mon casque en optique il me faudrait une “entrée numérique”??

Merci d’avance!
Edité le 25/02/2012 à 16:20

Il te faut une sortie optique sur la carte mère, ca tombe bien il y en a une

http://lh5.googleusercontent.com/public/1afKW6Umc1wsYRhx1ioBRT2Q5T_10WEC6A2Sv8xv_BagBZYW6Zum1kBayO4Qrp7G706TFA47mxcBFPteJUv3nMfGjqQsDoGXsvlpfJhfqPGPQPEiIqzTgnynbfT1iIVwyYhlO_IchOSipK27uoY5

c’est le rectangle gris entre les sorties vidéo et les ports USB

Salut yoshi80, j’ai déjà essayé mais sa ne fonctionne pas :s

Les réglages ont été faits dans le driver realtek ? Que disent les propriétés audio ?

Ben ecoute quand je le branche en optique il ne détecter rien du tout :s

Pourtant j’ai telecharger l’audio realtek HD
Edité le 25/02/2012 à 00:40

Peut-être faut-il valider sur “Enable” la sortie optique dans le Bios …

Salut Palou, j’ai regardé un peu ds le BIOS et je n’ai trouvé aucun truc à mettre sur “Enable”

Bien le bonjour, regardant un article clubic sur ce casque chimaera.
Ce casque disposerait d’une connectique jack 3.5 et non optique, d’ou le on peut pas le brancher sur la prise optique :paf:

Apres si il y a bien une connectique optique clic droit sur l icone haut parleur dans la zone de notification, peripherique de lecture et la il doit y avoir Realtek Digital Output. On clic dessus pour le selectionner puis on clic sur 'par defaut" et c parti.

Salut tortue_genialedu10, sans vouloir te vexer j’ai déjà essayer de mettre par défauts et le son ne sort pas :confused: pourtant j’ai fait clique droit “tester” et la petite barre de graphisme à côté montre que le port fonctionne bien :s

C’est pas grave j’irai voir mon informaticien :wink:

Merci quand même à vous :wink:

EDIT : Problème résolu… un truc tout bête j’avais oublier d’appuier sur le bouton “source” qui permet de choisir d’ou le son sort donc RCA/JACK/OPTIQUE
Edité le 25/02/2012 à 16:18

:super:

:jap: