Forum Clubic

Branchement electrique asus 8800 gts 640 mo

Bonjour tout le monde Apres mille recherches , j’ai rien trouvé concernant le branchement de mon asus , pas de notice livré ni meme sur le site asus, rien nada walou , j’ai fait le grand saut et opter pour une 8800 gts de chez asus, je n’ai jamais rencontré de problemes avec cette marque. Voila j’ai une petite question concernant le branchement electrique: j’ai une prise electrique à brancher sur ma carte en forme d’ Y, deux molex, dois je brancher les deux ou une molex 4 pins pour alimenter ma 8800 ??? Merci d’avance pour votre aide

Voici une recapitulation de ma config

Asus a8n-sli premuim, amd 939 3500 , Cg asus 8800 gts 640 mo, alimentation tagan 460 W, deux disque durs maxtor (280 go) sata, 2512 ram corsair xms, ecran viewsonic vp 191b, logitech z 5500, dvd+graveur, win xp sp2, clavier souris logitech mx 5000 bluetooth, imprimante epson rx 640,
Edité le 03/07/2007 à 11:41

c’est comme tu veux :neutre: soit tu branche les 2 molex soit tu branche le 6 pins (et non pas 4 ) :neutre: ( il faut que ton alim soit compatible pci-e pour brancher directement le 6pins) sinon ben utilise les 2 molex :neutre:

je risque pas de suralimenter et cramer ma 8800 gts en branchement les deux molex ???
Edité le 03/07/2007 à 12:30

Euh j’crois pas que les 8800 GTS 640 aient besoin de deux connecteurs pci-e m’enfin si oui non ca ne va pas griller ton alim

en fait le cable est en forme Y un pci-e qui doit etre branché à la carte graphique et deux prises molex du meme type que ceux que l’on branche a un disque dur ou lecteur

Le Y c’est pour les alims anciennes qui n’ont pas de connecteurs PCIe et seulement dans ce cas. Si ton alim n’a pas de connecteur PCIe (2x3 br) alors oui il faut brancher les 2 connecteurs, s’il y en a 2 il y a une raison ;). Il s’agit bien de 2 connecteurs identiques? (et pas mâle + femelle)
Edité le 03/07/2007 à 14:08

oui deux connecteurs identiques

Ton alimentation ne possède pas de connecteurs PCIe?

non, pas de connecteurs pci-e, certaains me disent un et d’auttres deux molex, pas de réponse d’asus je ne sais pas quoi faire

Dans ce cas il faut 2 molex, le connecteur PCIe ayant 6 br, un molex seulement 4

salut
je suis dans le même cas que toi mais avec une 800XT :riva: et alim Antec 350W
j’ai branché les 2 molex, et ça tourne nickel 8)
tu peux y aller les yeux fermés :super:
attention quand même a la puissance de l’alim, je pense qu’il faut au mini 400W :smiley:

c’est une tagan 480 watts je pense que c’est bon ???

absolument
tout a fait convenable (on est pas a 20w prés :D, surtout avec une Tagan^ ^)

ok merci je vais brancher mes deux connecteurs

salut à tous je viens poster ici au cas ou…j ai un probleme similaire mais à part que c est une 8600 gts qui a une prise molex (sur la boite de la carte ça dit connecteur 6 pins…) bref , dans le bundle il y a un adaptateur “y” male femelle femelle ,j ai bien branche une prise molex au cul de la carte mais malgres tout j ai le fameux message d erreur que la carte n est pas asser alimentee etc…j ai teste l alim 450w ( alors que la boite indique une alim de 350w c suffisant) de marque antec et une autre antec de 480 w(alors que sous celle ci ma 7800gtx tourne à merveille) ;toujours pareil meme message!
ai je manque quelque chose ?

j’ai exactement le meme probleme que Locutus a savoir qu’avec les 2 prises molex brancher j’ai le message “de sous alimentation”
par contre mon alim possede de raccord pci-e mais pas moyen de les brancher sur la CG :confused:

rectification sa marche j’avais tout simplement mis les cables pci-e a l’envers ^^

locutus pour ton probleme soit tu achetes un deuxieme adaptateur “y” ou tu changes ton alim pour une modulaire avec 2 prises pci-e

voila celle que je possede www2.grosbill.com…

merci de ta reponse mais j ai fait retour de la carte au sav et elle est bien defectueuse.