Forum Clubic

Branchement CG

Bonjour, j’ai recemment acheter une carte graphique Twintech nvidia gts250.
Livré avec ma carte graphique : 2 cable pci express :
lib.store.yahoo.net…
Sur ma carte 2connecteur. Dois je branché les deux ?
J’ai branché 1 cable de ma cfg à un cable de l’alim qui accueille le bout blanc du cable pci.
Je démarrage le PC et la un sifflement énorme qui ne s’arrète pas, windows ne démarre pas, rien !

Auriez vous la solution a mon problème ?

Merci Beaucoup d’avance

Oui, tu doit donc brancher 4 molex

Salut !
Comme l’a dit Kyosho il faut 4 molex pour avoir 2 PCI-E, mais juste une chose, ton alim n’a pas de connecteur PCI-E d’origine ?
Si non, alors changes là de toute urgence, car soit elle est trop vieille ou trop bas de gamme !

+1 avec Dante60400 et Kyosho62

Merci pour vos reponse, mon alimentation 500watts est fournis avec mon boitier antec sonata 3 acheté il a 5 mois environ

Tu devrais avoir au moins un connecteur PCI-e sur ton alim.

oui surtout que c’est une antec
et voici les infos technique

Alimentation fournie Oui
Format(s) ATX
Puissance 500 Watts
Connectique 6 Molex
4 S-ATA
2 PCI-Express 6 pins

tu a même pas besoin de rallonge pci fourni avec ta carte graphique
sa ressemble à ceci une alimentation pci express sur ton alim www.testou.net…

VOus voullez dire que les 2 cables fournis avec ma carte sont inutiles c’est sa ?
Que l’alim en a déja 2 de 6molex ?
Edité le 13/09/2009 à 09:56

tout à fait :slight_smile:

Merci beaucoup a tous ! c’est branché :slight_smile: