Forum Clubic

Branchement carte graphique

Salut, je viens d’avoir un Q6600 une carte mere gigabyte P35 DSR3 et une twintech 8800 gt et je me suis apercu que pendant une soirée le connecteur d alimentation pci-expresse n etait pas clipser entierement dans la carte graphique, vous pensez que ca a pu endomager ma config???

non je pense pas
ta carte graphique aurrai deja cramer

tu peu faire un benchmark : tu verra sita config se trouve au meme endroit que d’autre du meme type

mais si il y avait eut un coup de jus tu l’aurrai senti

si ta prise etait mal branché, tu ne pourrais pas demarrer.
Au boot ton PC se metterait a biper pour te prevenir que ta carte video n’est pas alimenté.
Et puis ca marche encore non ? :wink:

les carte peuvent fonctionner sans l’alim c’est juste pour moin tirer sur le port pci
mais elle devait etre moin performante sans ce connecteur c’est tout

ou alors l ordinateur demarreré mais les performances mais la carte reste aux fréquences 2D (vu sur une 7900gt) mais rebrancher le connecteur fait rentrer les choses dans l ordre.

non tu ne peux pas la cramer par sous alimentation.
La consommation electrique augmente lorsque les processeurs graphiques sont solicités (pendant des jeux par exemple), a ce moment on a un message nvidia indiquant que la sur-alimentation n’est pas connecté, ils ont tout prévu :wink:

c est que j ai peur par exemple qu un condo est morflé dans l histoire, j ai l impression que mon pc “siffle”(comme des ultra sons" mais c est peut etre moi qui psychote

Ca se pourrait que sa soye les mofsets de la carte graphique (regulateur de tensions), ou meme ton ecran quoi (et oui ca fait un petit bruit).

c est grave ou pas???

Absolument pas.
C’est valable pour tous le monde.

j ai remarque que le moment ou elle fait le plus de bruit c est lors d un chargement de 3dmark 06 au moment du chargement du dernier baton juste avant la fin du chargement, ca ne le fait pas au test cpu

Ca pourrait venir du disque dur aussi, ca doit etre le moteur.

les poussières dans ta tour peuvent aussi boucher des petits interstices…
reagarde ce guide:
www.clubic.com…

Ca peut simplement être le système de refroidissement de la carte graph qui fait ce bruit là.

Les systèmes de refroidissement de référence sont tous sauf silencieux, celui de la 8800GT est en plus en simple slot. Le moteur électrique du ventilo siffle, peut-être accentué par la faible taille du bloc de refroidissement et ce sera certainenement pire avec le temps et la poussière s’accumulant. On entend moins le moteur électrique sur les cartes double slot, on entend plus le bruit du “vent” qui se déplace dans le système de refroidissement.

Enfin bon bref, avec la tête dans le c** je trolle peut-être un peu donc, y’a t’il quelqu’un qui a une 8800GT qu’il puisse l’écouter pour nous dire si elle sifflote d’origine ?

Et sinon Tomboss33, elle a toujours fait ce bruit là ? Ou alors est-ce depuis que tu as touché au connecteur d’alim ? Tu n’as pas forcé pour le rentrer, hein ?
Edité le 05/01/2008 à 10:26

Si ca fait un sifflement stridant genre ultrason c 'est surement un condo qui est en resonnance.
En general ca arrive sur les condos de filtrage de l’alimentation du proceseur de la carte mere.
J’y ai eu le droit plusieurs fois et meme dans une alim, qui m’a laché quelques mois apres l’apparition du bruit.

Regarde si tu n’as pas des condensateurs de bombé sur ta carte ou cole ton oreille a l’alim.
Prevoi un remplacement ou un passage en garentie si tu arrives a determiner la source.

Par contre le coup de l’utilisation d’une carte graphique sous alimenté, ca depend des models.
Mais les ati que j’ai eu empeichaient la machine de booter si la prise molex n’etait pas branché.

Moi aussi ma 8800GT ( Twintech ) ( bizarre deux 8800GT twintech qui siflle ??? ) elle siffle surtout dans crysis ou sous 3damrk test des shader ça fait un bruit genre strident ( comme un vielle télé LOL ) par contre en 2D ex: bureau elle ne fait aucun bruit.
Voila, sur clubic on m’a dit que c’était normal va voir ce sujet, j’avais déja poser la question -> http://www.clubic.com/forum/hardware-general/probleme-geforce-8800gt-id431729-page1.html

Faut que je tente le SAV???

Pas besoin. C’est tout a fait normal.
En fait les mofsets marchent comme une alimentation a decoupage, un courant est decoupés, mais ce decoupage fait un tout petit bruit aigu (car la frequence de decoupage est élevé).
Ma X1900XT fait la meme chose quand elle est en charge.

Mais est ce que c est possible que le fait que j ai mal branché mon connecteur d alim pci express est endomagé ma carte

Non, sauf si tu vois le connecteur grillé.