Forum Clubic

Boutons actifs prédéfinis sur le clavier

Bonjour à tous,

Depuis que j’ai installé Windows XP SP3, mes boutons actifs prédéfinis sur le clavier de mon PC portable ne fonctionnent plus (bouton pour régler le volume, la luminosité…).

J’ai trouvé sur internet le service correspondant : “Accès du périphérique d’interface utilisateur”, quand je veux le démarer il y’a le message d’erreur suivant qui apparait : “Impossible de démarrer le service Accès du périphérique d’interface utilisateur sur Ordinateur local. Erreur 126 : Le module spécifié est introuvable.”

Comment refaire fonctionner ces boutons ?

C’est un Sony VAIO VGN-BZ31XT.

Merci d’avance !

Bonjour,

il semble que tu n’ais pas téléchargé tous les pilotes suite à la réinstallation en windows XP.

Je te suggère de télécharger et d’installer Sony Vaio Update qui est un utilitaire Sony qui va se charger d’analyser ton matériel et de télécharger tous les pilotes requis qui manquent encore.

Car les fonctionnalités types comme les boutons, ou ce genre de choses, sont basées sur d’autre utilitaires VAIO (qui ne sont pas vraiment des pilotes mais plus des services ou des DLL) comme par exemple Sony Shared Libraries

Si tu as un doute, rends toi sur cette page ci : support.vaio.sony.eu… puis télécharge et installe tous les pilotes.

Tu as également la possibilité d’utiliser un outil plus ou moins automatisé ici : XP Downgrade Installer

Ca fonctione merci à toi oneshot47 !!! :super:

J’ai installé XP Downgrade Installer puis j’ai installé “Setting_Utility_Series_1.8.00.05160” et “Sony_Utilities_DLL_7.0_XP_-_7.0.01.03260” situé ici : “C:\VAIO\XP_Downgrade\VGN-BZ\Utility”

Nickel :wink: