Forum Clubic

Bourdonnement micro - salopris

ben voilà je viens d’acheter un casque et micro seulement dès que je branche le micro y a un bourdonnement je sais pas pk
il doit y avoir des interférences mais je n’ai que mon pc dans ma chambre avec le routeur wifi
une idée ?

il y a des bourdonnement qu’au branchement? si oui bah je trouve pas ça anormal :neutre:

ben genre je joue à cs je met le micro en route paf y a un bourdonnement
je l’entends ds mon kask aussi
ça vient d’interférence mais qqun sait koi faire ?

qu’appelle tu mettre en route? le brancher? appuyer sur la touche pour parler? parler dedans tout simplement?

peut le son de ton micro qui est trop elever dans les driver d’ou les bourdonnement

non non même sans parler y a un bourdonnement dès qu’il est brancher !!

il suffit que je mette ma main près du pc et ça diminue …

:??:
bah tu l’as trouver la source d’interférence :MDR

chouette j’ai acheté le micro j’ai plus ka changer de pc pour le faire marcher maintenant :slight_smile:
super

as-tu essayé plusieurs prises (façade arrière) ?
par exemple brancher la sortie son derrière et le casque devant. ou tout mettre devant ou derrière.

je peux ke derrière donc bon …
je suis blazé

  • [color=darkblue]Le mieux serait déjà d’éloigner au maximum le micro de toute source electromagnétique, du type enceintes, voire écran (cf taux de rafraichissement).

Pour ma part, j’ai enroulé le fil du casque et le fil du micro autour d’un anneau de ferrite (le type de ferrite qu’on retrouve dans les vieilles alim’), alors je sais pas si je psychotte, ou bien si ça marche réellement, mais j’y ai trouvé un mieux.

Cf : cette image https://www.aca.gov.au/aca_home/publications/reports/info/cbradioimages/cbradio-figure6.gif

Ensuite, il faut voir aussi la configuration audio de la machine et veiller à ce que la capture du micro ne soit pas trop sensible, sinon les moindres petits sons "parasites" sont garantis.

En espérant que ça te mette sur la voie … Good luck !

[/color]

Euh juste une suggestion : t as regardé ds les propriétés audio, pour voir sa t avais pas activé le son de ton micro en l’amplifiant. c 'est le cfg par défaut.

MAster Volume --> microphone --> Muet :stuck_out_tongue: