Forum Clubic

Bootez sur le graveur DVD

Bonjour tout le monde

J’ai acheté il y a un bon moment un graveur DVD Sony DW-U14A (version OEM du DRU-510A). À l’époque, je l’avais installé en maître (2ème port IDE), mais pas moyen de démarrer un CD bootable avec ce graveur. Bon, pas grave je me dis, je remets le vieux graveur CD en maître et ça roule…

Mais là, j’aurais besoin de booter sur un DVD bootable, et je suis carrément embêté…

Y a-t-il de démarrer avec ce fichu graveur DVD ou bien est-ce qu’il ne supporte pas cette fonction ?

Merci d’avance pour votre aide. :wink:

PS : question subsidiaire : un écran CRT qui commence à devenir violet après un certain moment d’utilisation, c’est parce qu’il veut montrer qu’il est en fin de vie et que je dois lui trouver un remplaçant ?

Tu as bien mis ton HDD systeme en derniere option de boot dans le bios ?

Reponse subsidiaire : La composante verte de ton CRT se coupe au bout d’un certain temps. Deux causes principales à celà :

  • Le potentiometre de calibrage est encrassé et sa resistivité augmente avec la temperature.
  • Une des broches de la liaison RVB entre le PCB et le canon est oxydée ou a amorcée.

Dans les deux cas il faut ouvrir la bete:

  • Passer un solvant dielectrique sur le potentiometre ou lui faire effectuer des rotations alternatives pour le nettoyer.
  • Nettoyer les broches de la liaison RVB generalement au niveau du PCB .

Oui bien sûr, le HDD est en dernier… D’ailleurs, si j’essaie de démarrer avec le graveur CD, tout fonctionne, et si maintenant je mets le graveur DVD en maître à la place du graveur CD sans changer aucun autre paramètre, cela ne fonctionne plus.

Pour l’écran… Merci de toute ces explications, je verrai ce que je peux faire. :wink:

Et ca ne boote meme pas avec un CD bootable :heink: ? Celui de windows par exemple ?

Ce que je voudrais savoir si le graveur dvd reconnait bien les médias insérés sous windows et les lire correctement?

Ben non, il fait comme s’il n’y avait aucun CD dedans (pourtant le Pc essaie bien de booter sur CD, il marque "Booting from CD-ROM : " ou quelque chose du genre… puis il passe au HDD -> il se passe la même chose si je ne rien dans le graveur DVD)

Par contre, une fois sous Windows, le CD est évidemment bien lisible…

Bref, c’est casse-pieds.

Edit : pas vu la réponse d’extraterrestre : oui, une fois sous Win XP, le CD est tout à fait lisible

si ca ne boot pas sur un cd bootable ,moi ca m’est arriver une fois j’ais fais un clear cmos et la carte rebooter comme il faut apres

Déjà tenté… En fait même sur mon ancienne config (autre CM, etc…), le graveur DVD ne bootait déjà pas.

Essaye une update du firmware [:kamaga] !
[:infomaniac] http://forum.rpc1.org/dl_firmware.php?download_id=1618

Ou flashe le directement avec le firm du 500A :
[:infomaniac] http://forum.rpc1.org/viewtopic.php?t=18382&postdays=0&postorder=asc&highlight=sony+dwu141a&&start=0

Le flashage n’a rien changé au problème.

Par contre, j’ai finalement trouvé un autre moyen. Ma carte mère (Asus K8N-E Deluxe) permet de choisir quel lecteur est le principal sur chaque nappe, indépendament du système maître/esclave. Du coup, j’ai choisi le graveur DVD sur la seconde nappe iDE, et c’est bon il démarre (qu’il soit maître ou esclave d’ailleurs, ça ne change plus rien).

Malheureusement, mon ancienne carte mère n’avait pas cette fonction, elle se basait donc sur le choix maître/esclave, et là c’était cuit… :frowning:

En tout cas, merci à tout ceux qui ont bien voulu m’aider. :wink: