Forum Clubic

Boot XP pro (Résolu, merci)

Salut à tous,

J’ai subitement un léger problème de boot avec mon PC, au démarrage après l’affichage de l’icone de XP j’ai le message suivant qui s’affiche: “autochk program not foud, skipping Autochek”. Et le PC reboote. J’ai 2 disque en raid0
Impossible également de démarrer en mode sans échec.
je vien sd’istaller un nouveau disque avecjuste XP dessus, dans le poste de travail je ne vois pas mes 2 disque en raid mais je les vois dans le gestionnaire de périférique et je n’arrive pas à les activer :neutre:
D’avance merci pour votre aide.

je comprend pas tout, tu as mit tes disques dur en Raid0 soit Raid mirroir et il t’en manque un, il y en a un sur les deux que tu ne voit pas, c’est ca ?

Non, j’e m’explique, j’ai à la base 2 disques sata en raid, avec lesquels mo pc ne redémarre plus.
Pour essayer de dépanner j’ai un installé un troisième disque qui lui est ide avec XP pro pour pouvoir redémarrer mon sytème. Sur ce disque j’ai installé Parttion Magic 7.0
Donc quand j’ouvre ce programme, j’ai mon disque IDE de 80GB et mes disque en Raid.
Seulement sur mes disque en raid, il indique type de partition 44???
C’est plus clair?

C’est pas sur du tout que partiton Magic marche avec des disques en RAID.

va sur le site du constructeur de tes disques dur et regarde si il y aurait pas un logciel pour les DDs

Salut,

Vérifie également que le fichier
autochk.exe
existe bel et bien dans le dossier
C:\Windows\system32

Le mieux serait de le récupérer depuis le CD d’installation ou depuis un autre XP fonctionnel, des fois il serait corrompu.

Je fais comment pour vérifier si j’ai pas accès à mes disques?

Par la console de récup. Tu as le CD d’installation de Windows ?

Oui, mais il me demande d’insérer le disque dans le lecteur de disquette?

comment ca, lorsque tu boot sur le cd il te demande d’inserer une disquette :??: ?

Oui, je démarre avec le CD de XP et je tape F2 pour la récup. et la j’ai une écran qui me demande d’insérer une disquette. :??:

nan tu demarre 'linstallation tu tape F8 lorsque qu’il te demande et jsute avant de commancer l’installation il te propose la récupération ou réparation, et là il te prospose de choisir la partition ou le chemin, si tu arrive au “formatage” c’est que tu as été trop loin, évidement ne continu pas

Il ne faut pas taper F2.

Tu démarres avec le CD, puis choisis Réparer, tu vas attérir à un écran noir comme le vieux DOS.

Il va lister les Windows trouvés, et t’afficher la liste. Choisis 1 normalement et valide. Il va ensuite te demander le mot de passe Admin, donne-le lui ou valide directement si tu n’en as pas mis un.

Enfin, à l’invite de commandes (C:\Windows), exécute :
dir C:\Windows\system32\autochk.exe
et vois ce que ça donne.

Merci à vous, :super:

J’ai trouvé la soluce ici, http://www.bellamyjc.net/fr/windowsxp2003.html#autochk et ça refonctionne. :slight_smile: