Forum Clubic

Boot XP - Boot XP avant lancement Windows

Bonjour à tous,
J’ai un vieux problème depuis 2 jours pour lancer mon PC (XP Edition Familiale). Mon fils à téléchargé sur topthemes.com un fichier qu’il a exécuté et qui devait modifier un thème de mon PC (boot ou logon, il ne sait plus). Depuis, il ne boote plus du tout et il se bloque après le choix du mode de boot (normal, restore, sans échec, débogage, etc…), avec un petit curseur en haut et à gauche de l’écran.
J’ai trouvé sur le forum différentes manips à exécuter, mais toutes se font une fois que Windows est chargé, ce qui n’est pas mon cas, donc impossible.
J’ai restauré à partir de la console et de mon CD d’install les fichers logonui.exe, ntoskrnl.exe, msgina.dll et shell32.dll et toujours pareil.
Avez-vous un idée d’un manip qui me permettrait de reprendre la main sous windows et de pouvoir sauvegarder ce qui peut l’être, quitte à tout réinstaller après.
Merci d’avance de votre aide et bonne soirée.

Si tu n’as encore passé le SP2, passe le, il devrait écraser ces fichiers !

Je l’ai acheté avec le SP2 déjà installé de base. Par contre, j’ai un CD d’install SP2 qui était dans le magazine PC expert et qui ne m’a jamais servi.
Tu crois que je peux le réinstaller par dessus ?

On ne clique pas sur répondre pour répondre, ça sert à citer, clique sur "ajouter une réponse" plus bas.

Tu avais déjà posé cette question, deux fois, et eu des réponses, tu aurais put te servir du même message.
http://www.clubic.com/forum/index.php?show…9&#entry5842089
http://www.clubic.com/forum/index.php?show…4&#entry5842074

Non, ça ne marchera pas…

as tu essayé une réparation avec le cd d’xp ?
sinon, si tu as un autre pc, tu connectes ton disque dur dessus en esclave et tu sauvegardes ce que tu as a sauvé

depuis la console tu a essayé un fixboot ?

Effectivement pour le SP2, cela ne fonctionne même pas du tout car l’autorun ne se lance pas. J’ai depuis fait un fixboot sur c: = idem.
J’ai une partition D : ai-je intérêt à le faire sur D: ?
J’ai voulu aussi régénérer le fichier boot.exe à partir de mon CD XP mais je ne le trouve pas dessus. Il y a un fichier bootok.ex_ mais est-ce le même ? Vu la différence de taille cela semble bizarre (2Mo pour 40Ko je crois).
Je ne vois plus que la réinstal de XP par dessus l’existant, mais je viens de le faire sur un autre PC et en fait Mes documents sont bien présents, mais ce sont tous les fichiers liés à Outlook qui sont apparemment inexploitables. Y-a t’il une méthode pour les récupérer, sachant que je ne pourrais pas utiliser la fonction Exporter après la réinstal ?
D’avance merci et mille excuses pour avoir créé un nouveau message pour le même problème.

essayes un cd live linux, tu bootes sur le cd et c’est tout, pas d’instal
tu accèdes directement à tes dossiers pour les graver ou les transférer sur le d:
ça marche bien j’ai déjà essayé knopix azur qui est en français et en live

En fait, j’ai essayé toutes les manips, hormis le CD knoppix azur que je vais essayer de me procurer.
J’ai relancé l’install XP sur C: et je bloque toujours après le choix du démarrage (quelque soit celui choisi)
J’ai installé XP sur D: et là je boote normalement avec un nouvel environnement. J’ai pû récupérer tout ce qui était dans Documents partagés. Par contre, dans Documents and settings, je n’arrive pas à accéder à Mes documents des users avec mot de passe (accès refusé). Et c’est là que sont la majorité de mes fichiers.
Y-a t’il une possibilité de modifier ceci ?
Le fait de booter avec le CD Linux enlevera t’il ce problème ?
De même, le fait de le mettre en esclave enlevera t’il ce problème ?

Bonjour,
En fait, j’ai eu la solution et je remercie tous ceux qui m’ont répondu. Il fallait installer XP sur ma seconde partition. Si familiale, il faut booter en mode sans échec, si Pro en mode normal. Cela n’est pas spécifié dans la manip ci-dessous, pais cela fonctionne bien pour les utilisateurs de XP Familiale uniquement.
Le but est de s’approprier le dossier concerné en l’occurence Mes documents avec le nouveau user créé lors de l’install.
Voici toute la manip fort simple sur le support MS
http://support.microsoft.com/default.aspx?scid=kb;fr;810881
@+