Forum Clubic

Boot sequence se réinitialise seule

Boujour tout le monde!

Au début, ca me marquait seulement win.exe non trouvé ! J’ai eu peur ! Mais enfait, c’est juste la sequence de boot dans le bios se réinitialise de temps à autre quand je redémarre ma machine.

Quand il trouve le disque dur système c’est ok ^^ Mais une fois sur dix il tente de booter mon imprimante … et le floppi drive ! Il ne risque pas de trouver window dessus !
C’est un peu embétant de reconfigurer le bios au démarrage ! Pourtant … la pile est neuve … snif :-(:
De plus, je mets bien “save and quit” bizarre cte histoire ! Il faut peut-être désactiver une option quelconque ?

Merci pour vos éventuelles réponses ^^

à prepière vue, la pile de ta carte mère est en bout de course !

Elle est neuve ou presque … juste quelque mois (l’age de ma carte mère quoi).
Et si c’était le cas, j’aurais aussi la date et l’heure à inscrire.
Il n’a que la booting sequence qui se reinitialise, tout le reste est correctement sauvgarder et je n’ai pas a y retroucher … Comme l’option cool and quiet et les options RAID.
Si c’était la pile je devrais tout reconfigurer et utiliser les optimised default.
Je suis certain que ce n’est pas ça …

Merci quand meme :wink:

update bios fait?

malheureusement oui ^^ j’ai tout fais normalement lol :slight_smile:

En configurant la boot sequence, je redémarrant le PC en allant immédiatement dans le bios et je me suis appercu que ca s’était réinitialisé tout seul J’ai essayé deux fois de suite avec le meme resultat …

Cette fois j’ai reprogrammer la boot sequence en mettant 3 objects, au lieu de deux.

  1. lecteur DVD (au cas ou je souhaite booter sur cd)
  2. le disque dur système
    ET
  3. floppy disque (au lieu de désactivé)

le floppy disque ne me servira JAMAIS pour booter, mais apprement, la carte mère semble chercher une troisème booting device!
En tout cas, j’ai redémarer 5X et ca semble ne plus réinitialiser ma liste … je croise les doigts pour que ca dure :slight_smile:

:pt1cable: enfin tant mieux si ça tient !