Forum Clubic

Boot.ini - probleme a resoudre

sur mon portable en windows xp
quand je vais sur demarrer, executer, msconfig: l’onglet BOOT.INI a disparu
que faire help help

tu vas le chercher par l’explorateur, il est dans la racine du c: :neutre:

Je te redirige vers un forum plus approprié: logiciel/windows/windows xp :wink:

Merci pour ta patience :jap:

excuses moi je suis un peu novice racine c ca veut dire quoi?
merci

Salut,

la racine d’un disque , ça veut dire en fait: tout en haut de l’arborescence du disque.
Attention: tu ne le verras pas forcément. Il est ‘caché’, et il faut afficher dans l’explorateur les fichiers cachés et système pour le voir ( outils - options - affichage ) Remettre ensuite comme avant pour ne pas risquer de supprimer des fichiers sensibles.

Mais pour ton probleme :

consulte ce lien (en anglais) - il y a une petite photo montrant le phénomène
http://windowsxp.mvps.org/bootini.htm

il s’agit d’éditer le Registre et de vérifier dans cette clé:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools\MSConfig
la présence d’une valeur Boot.ini dans la panneau de droite. Si elle est là, tu supprimes la valeur Boot.ini

La 1ère cause parle aussi d’une restriction d’accès sur le fichier possible. Essaye la manip:
>démarrer - executer: taper: C:\boot.ini
Si boot.ini s’affiche, c’est bon de ce côté-là.

Voilà.

edit : pour ouvrir l’éditeur du registre:
>démarrer - executer - taper: regedit

merci pour toutes ces infos, j’ai fait ce que tu as dis, malheureusement, en allant dans le registre je n’ai pas de valeur Boot.ini.
si tu as d’autres infos merci

le fichier boot.ini est sous la racine c:\.
Tu lances l’explorateur puis dans le bandeau du haut -->Outils -->Options des dossier puis l’onglet affichage puis selectionne “afficher les fichiers et dossiers cachés” puis tu deselectionne les 2 options “masquer les extensions…” et “masquer les fichiers proteges…”
Tu reponds OUI à la boite de dialogue qui s’affiche puis tu vas sur ta partition C et oh miracle, plein de fichiers sont visibles dont le boot.ini

ca je l’ai deja fait et pas de miracle, je n ai pas de c:boot.ini

ok, tu peux le creer avec notepad et tu mets:

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professionnel" /fastdetect /NoExecute=OptIn

et tu nommes le fichier boot.ini
ptete un reboot pour le voir sous msconfig !

ah bon ?
il y aurait une autre cause alors .

Pour ce que tu dis: “je n’ai pas de boot.ini” : j’en doute beaucoup.
As-tu décoché aussi “Masquer les fichiers protégés du systeme d’exploitation” ?
car boot.ini a comme attributs: caché + système

Genial j’ai enfin dans msconfig l onglet boot.ini.
par contre il ne reconnait tjs pas mon lecteur que dois je faire dans boot.ini
merci d’avance pour ta competence car tu m as deja solutionne une partie du probleme

pour info dans msconfig, les options de demarrage sont en surbrillances

quel lecteur?
le boot.ini ne sert que pour le boot du systeme,on lui indique le disque et la partition sur ce disque quia le systeme

Pour info, Windows arrive a se passer de boot.ini sur un système a configuration basique (windows installé sur la premiere partition du premier disque bootable…)

rappel de mon pb d’origine
mon pc portable ne reconnait pas mon lecteur dvd et dans le bios quand je vais sur le boot de demarrage, mon lecteur est introuvable
donc comment faire pour que je puisse utiliser mon lecteur dvd

Il est possible que ton lecteur soit tous simplement deffectueux. Si ton portable est sous garantie, fait jouer cette dernier…

Sinon tu peut essayer de démonter ton lecteur pour le tester ailleurs (seulement si tu as l’habitude de démonter des équipement electroniques, sinon ça va etre galère…)