Forum Clubic

Boot cd / raid / installation windows 7

Bonjour à tous !

Alors voilà je voudrais faire une remise à neuf de mon système.
Pour ce faire voici la configuration que j’ai mis en place (actuelle) et que j’aimerais conserver mais avec quelques modifs :

2x WD Black 500 Go en RAID 0 linké sur le SATA_0 et le SATA_1
>> 2 partitions ensuite : Documents (D:\DONNES ~600Go) et Programmes (P:\PROGS ~400Go))
1x SSD Intel 120Go linké sur le SATA_2
>> Système + Applis gourmandes (C:\SYSTEM)
1x Seagate 320Go linké sur le SATA_3
>> Backup (B:\Backup)
1x Port eSATA du boitier sur le SATA_4
1x Lecteur BDRom sur le SATA_5

Carte Mère : Gigabyte EX58 UD4P

En fait pour cette nouvelle installation, je voudrais à l’issue de l’installation déplacer les dossiers Users et ProgramData du System (C:) vers le RAID proprement avec les mklink etc…

Dans le BIOS, je me suis mis en RAID, et j’ai configuré la Grappe RAID 0 avec les deux DD.
J’ai bien configuré le BDRom en First Boot.

Le problème c’est qu’il m’est impossible de Booter sur mon CD d’installation de Windows 7 (même en faisant F12 + CD-ROM ou BD-ROM) dans la configuration RAID.
Par contre dès que je repasse en IDE, la je peux booter sur le CD, sauf que je pourrais installer Windows sur le SSD sans problèmes, mais je ne pourrais pas déplacer les dossiers Users et ProgramData vers le RAID…

Voici donc mes questions :

  • Comment faire ? :stuck_out_tongue:
  • Est-ce que je peux installer Windows sur le SSD en mode IDE, redémarrer, activer le RAID dans le BIOS, démarrer Windows puis lancer le CD d’installation depuis Windows pour faire la manip de déplacement des dossiers (c’est pas très propre mais bon…) ?

Voilà, merci d’avance, en espérant m’être fait comprendre ^^

Salut jeje07.

Oui c’est bizarre ! et le mode AHCI c’est le même problème, impossible de booter sur le BDRom autrement qu’en IDE… Je ne sais pas pourquoi.

mais tout a fait
si t’instal windows sur un raid, ou avec un raid , il faut l’installer en mode raid, ca evite tout conflit et surtout de se prendre la tete apres pour l’activer
l’ahci et actif en mode raid, tu instal windows en mode raid c’est simple

une fois windows installé sur le ssd (en mode raid) tu deplace ce que tu veux sur le raid pas besoin d’une reinstall pour ca
Edité le 14/07/2012 à 14:35

Oui mais comment j’install en mode RAID si je peut pas lancer le cd de windows… en mode RAID ??

Oai j’ai flashé le BIOS avec la dernière version… j’ai bien mis le controleur sur RAID et le RAID contol mode en RAID/IDE (j’ai aussi essayé que IDE, que RAID, sans résultat) forcer le démarrage sur le lecteur… je sèche.

Je crois que je vais être obligé d’install sur le SSD sans le RAID puis construire le RAID par la suite…
Edité le 14/07/2012 à 14:56

tu met raid dans le bios
au boot tu fais F8 et tu selectionne le lecteur cd rom, l’instal se lance et c’est parti

Oai oai il etait bien en premier. Je forcais meme le boot dessus avec le F12. au demarrage. La J’ai supprimé la partition de mon ssd, redémarré en RAID. Du coup la j’ai eu le système boot error et donc il a été obligéde booter sur le CD… en espérant que ca marche…je te tiens au jus