Forum Clubic

Bonne config, mais lag graphique

VOila bonjours a tous, je vous expose mon probleme.

J’ai recement telechargé le jeux en F2P tribe ascend (que je conseil) seulement voila, je ne peux pas avoir de réactivité a ce jeux, je m’explique: lorsque je veux me tourner, j’execute un mouvement lateral avec ma sourie, cependant, a l’ecran, le perso n’effectue ce mouvement que 1 petite secondes plus tard. je suis obligé de mettre le jeux au stricte minimum poru que le probleme ne persiste pas (en 4:3 resolution low …) j’ai pourtant une bonne configuration: quad core, 8 Go de ram, W7 64bit, et une carte graphique a 1Go de ram. je précise que le jeux est en mode plein ecran et non fenetré. cela peut’il etre un probleme de driver ? je suis ouvert a toute aide, merci d’avance !

Quelle carte graphique exactement et quel quad core?

Parce qu’une CG 1Go de ram ça veut rien dire :wink:

indique le modèle précis de ta CG

et oui, tu peux tester en changeant de pilote graphique

Bonjour, merci pour vos réponses.
Processeur: Intel Core i5-2500K CPU @ 3.30GHz
et ma CG est une GeForce GT 430. donc vous pensez que je peux essayer de mettre les drivers de ma CG plus anciens pour tester si ça “lag” moins graphiquement ?
Edité le 05/03/2012 à 20:07

La GT430 est une véritable bouze, elle n’a aucunement sa place à coté d’un i5 2500K :nexath

Regarde juste le test de Guru3D, une HD 5770 (bas-milieu de gamme, 89 euro) est presque 3 X plus puissante!!! :etonne:

Du même coup, elle est bien loin de la config recommandé pour faire tourner Tribes Ascend!
Edité le 05/03/2012 à 20:52

hmm je n’ai pas les moyens. merci de la précision =) sujet closed

Wow un 2500k avec une GT430… Ca sent la config de marque à plein nez!