Forum Clubic

Bonne alim ou pas ?

media magic
atx p4 500w sw long power supply
v2.03 --------- +12v --------- pentlume4

volatge 115 - 230v ------- current 4 - 8A ----- frequency 60/50Hz

output +3.3 +5 +12 -12 -5 +5sb
… 20A 40A 18A 0.5A 0.5A 1.5A

c’est tous je crois
alors bien ou pas cette alim ?

merci !!
Edité le 25/04/2010 à 15:51

Alim no name avec à peine 18A sur le 12V et probablement aucune sécurité

Non c’est pas une bonne alim, pour quelle config cherches-tu une alim ?
On peut surement t’aider à trouver quelquechose de correct

le problème c’est que j’ai plu un rond
par-contre j’ai une autre alim avec un peut pré les même caractéristique (aussi no name) . mais elle a 25 A sur le 12v
elle est mieux alors ?

du no name sa reste du no name :neutre:
www.canardpc.com…

Oui elle est meilleure, mais si c’est du noname ça veut dire tension pas stable et aucune sécurité donc bon…

ok merci


juste un petit truc . ca serve a quoi d'avoir 25 ou 30 A dans le +12v ? c'est quoi exactement l'utilité (pour le cpu ou gpu ou autre)
ma config est E5300 . HD3870 . 2G DDR2 pc 6400 + pc5300 . 2 DD sata + ATA .

Etant donné que la majorité des composants du PC (CPU, GPU, DD…) sont alimentés en +12V, il est important d’avoir une alimentation capable de délivrer beaucoup de courant sur le +12V (une CG peut consommer plus de 15A sur le +12V à elle toute seule!)

voila le test avec occt de cette alim .
pics.imagup.com…
pics.imagup.com…
pics.imagup.com…

je vais faire un autre test avec l’autre alim . pour comparé .

sa se vois que , c’est du no name :arf:

ca c’est qu’une heure de test . va voir dans 24h lol

pour le 12v, on dirait un séismographe pendant un tremblement de terre [:cyberjo]

voila le teste de l’autre alim
pics.imagup.com…
pics.imagup.com…
pics.imagup.com…

mieux que le premier teste (1er alim) ou pas ?

moi je crois que non . parce que ca dépasse la ligne bleu .

mieux que la premiere , mais toujours aussi merdique :icon_biggrin:

le but , il faut que sa reste une ligne constante ( comme la ligne bleue ) :paf:

C’est mieux quand même, le 12V reste dans les clous et surtout oscille moins qu’avec la première.


[quote="GLeader"] moi je crois que non . parce que ca dépasse la ligne bleu . [/quote] la ligne bleue c'est la référence, mais la norme ATX prévoit une tolérance (genre +/-5% autour de cette valeur). Tant que tu restes dans la tolérance et la tension ne bouge pas trop pendant le test ça va.

C’est vrai, mais ça s’écroule pas à 10V et ça fait pas de yoyo comme sur l’autre :stuck_out_tongue:

ok merci alors je garde celle la

Et change dès que tu le peut :wink:

oué oué bien-sur tkt
merci encore