Forum Clubic

Bonjour gros pépin ... help me svp

Bonjour à tous, alors voila depuis pas mal de temps j’ai pas mal de soucis avec mon pc. En effet celui-ci rame enormément et il m’est quasi impossible de faire quoi que ce soit. D’autres soucis par la suite sont apparues nottement avec ma carte graphique un bug tellement enorme qu’il me serait impossible de vous expliquer exactement comment il est arriver. Voici une petite image pour faire une idée : img340.imageshack.us… Ensuite plusieurs tentatives de restauration de systeme impossible. Quand je choisis un point de restauration à une date anterieur, tout se lance comme prévu, le pc redémarre et me met au final que la restauration n’a pas eu lieux suite à un problèmes, aucun changement effectuer. Et quand je veux effectuer un scandisk de mon DD c:/ et il me met le message d’erreur suivant : Impossible d’ouvrir le volume en accés direct… Que je faire svp ???

Sinon je pense avoir tout dis, si vous pouviez me venir en aide, je vous en serais très reconnaissant, car franchement tout ça me dépasse… Et si il faut que je poste un rapport hijackthis n’hésitez pas. Merci d’avance

bonjour,

pour ton probleme graphique j’avais eu le meme souci , un probleme de surchauffe de la carte graphique dans mon cas.

essaye de voir si elle ne chauffe pas trop , si les ventilos ne sont pas encrassés aussi.

Merci je vais regarder ça tout de suite. Je te tiens au courant.

pour vérifier votre disque essayez clic droit sur C: propriétés, outils, vérifier le volume, cochez les 2 cases et faites OK, un message vous dira que cela doit se faire lors d’un redémarrage, redémarrez le PC, c’est assez long, mais sans risque.

Beh ecoute deja fais donc pas mal de soucis regler, mais en ce qui concerne ma carte cg nVidia geforce 7950 GT, j’ai essayer d’installer les nouveau pilotes, mais ça bloque à la finissions de l’installation. Je m’explique, je finis l’installation normal, il me demande de redémarrer mon pc, je le fais et par la suite il mon ordinateur me dit qu’il a detecter ma CG. Et qu’il faut que je l’installe. N’ayant pas de cd et ayant telecharger les nouveau pilotes de ma cg sur le site officiel, je le selectionne le dossier ou tout est censer avoir était installer. Et la bug un message écrit dont je ne me souviens plus exactement les mots. Une solution peut être svp ? Je suis totalement perdu…