Forum Clubic

Bonjour depuis quelque jour je ne peut plus lire de video avi je n ai que le son ?

Je suis sous xp pro,j ai desinstallé klite codec puis reinstallé rien a faire. Sur youtube ou autre pas de probleme. J ai des document avi que je lisais avant sans problemes et la que le son.

pas envie de reinstaller xp

d avance merci

Quel logiciel de lecture utilises-tu ?

as-tu la dernière version de flash player plugin 9?
je te conseille d’installer un nouveau codec vidéo à part klite il y en a plein.une petite recherche sur google et c’est résolu.
tiens nous au courant si malgré tt ça le problème persiste ou si ça marche donne nous quelle méthode.
merci de ta coopération.

Essaye le codec Xvid Binaries : j’avais des problèmes de codec aussi, et depuis que je l’utilise tout fonctionne :wink:
www.clubic.com…

essaie de voir le lien que tu as donné xenoon, il m’affiche lors du téléchargement :
sélectionner un autre serveur ou consultez l’aide au téléchargement.

Ben ma fois c’est un lien cluclu…
Donc ça doit marcher !? Reste à voir s’ils n’ont pas un problème de leur côté avec les serveurs.

Salut,
Après avoir désinstaller klite codec, passe quelques coups de Ccleaner : nettoyage du registre. www.filehippo.com…
Et installe le klite MEGA codec : www.filehippo.com…
Lors de l’installation prend l’option “lots of stuffs”
Et dans les options à cocher, coche “Xvid” à la place de “ffdshow” à “Directshows video decoding filters”

+1

Hé,si ton lecteur ne sait plus lire de vidéos,va dans les options ‘extentions’ et puis ca pourrait marcher!


Informations Urgentes,Plus serieuses,Aucun Virus et Abonnement sans inscription contactez Bit114 a adresse suivante:
bit114alex@hotmail.com Abonnement Gratuit!:o):expressionless:


Je n’aime et n’utilise que les ffdshow
C’est ce qu’il y a de plus fiable et de plus stable.
Mais il n’y a pas la partie encodage : que la partie décodage ; donc pour matter les vidéos. :wink:

Moi,je préfère vlc,qui lit pratiquement tout(sauf les fichiers real) .:wink:
Reste que ffdshow est un super produit!