Forum Clubic

Bonjour clubic , voilà je me retrouve face a un soucis avec ma nouvelle carte graphique une ati radeon hd6570 1go ddr3 je n'arrive pas a lancer de jeux que faut - il faire ?

a chaque lancement de mon jeux preferé ou de n’importe quel autr jeux l’image se fige et je reçois ceci " le pilote d’affichage ne repondait plus et a été récuperé " j’ai deja tenté les mises à jours , reinstallation du jeux rien y fait.

ma configuration :

windows seven 32bits
intel core i3 2100
2 x 2go ddr3 1333mhz
alim. 480w

je vous remercie d’avance pour une eventuelle solution .

Thématique sélectionnée : Jeu vidéo

J’avais eu un soucis similaires (carré multicolores en cours de partie et même message d’erreur que toi). En réinstallant Windows, le problème a été réglé.

L’alim est de quelle marque?

Le pilote de l’ancienne carte a bien été désinstaller avant de mettre la hd6570?

Le pilote graphique débloque,tu as essayé une version plus ancienne ? :neutre: perso il a fallu que j’installe les 11.11 pour le voir,ce fichu message :stuck_out_tongue: et avec les 10.8 que j’utilise depuis des mois,je n’ai jamais eu le souci

j’ai eu ce soucis sur crysis 2 , j’avais de grosse vague de ce même problème (le seul jeu qui m’a fait cela)

j’ai fait disparaitre le problème, après plein d’essai de paramètre en jeu et dans le pilote, en baissant de 50 la fréquence de ma carte graphique et mémoire dans le CCC AMD overdrive (fréquence stock - 50 pour le gpu, et stock - 40 pour sa mémoire pour être précis, marché du premier coup pas fait de test en +)

je sais pas pourquoi ce jeu en particulier me faisait cela, peut être la carte qui commence a vieillir
peut être une piste a suivre dans ton cas ?

au cas ou, dans amd overdrive quand on est sur le bureau/idle on est en fréquence de repos, en jeu cela augmente
bien regler en fonction des specifications de ta carte
ma carte affiche 500MHz actuelement , elle est a 750Mhz donnée spécification trouvé sur le net , j’ai mis 700Mhz

vu que c’est une nouvelle carte : tu avais quoi avant ? tu as bien virer les pilotes de l’anciennes carte? les pilotes amd sont a jour ? elle consomme plus que l’ancienne carte (alimentation suffisante?)
Edité le 29/11/2011 à 10:51