Forum Clubic

Boitier externe qui ne s'installe pas

Bonjour à tous,

J’ai acheté sur cdiscount un boitier externe 3" 1/2 pour mon DD.
http://www.cdiscount.com/mag/fich_prod.asp?mscssid=050509100445YNRCSYFYYOZDCYC53842&keyid=1310539&ta=1&tc=1&prodid=000000000000000000000000000000000000CH10&navid=107012402&trilist=0&numpage=1 -> C’est celui-là sauf que le mien ne fait que USB.
Jusque là tout va bien. Malheureusement, dans la boite, il n’y avait que des drivers que pour Windows 98 (je suis sous Windows XP). J’ai bien vérifié, ce produit est compatible XP, mais comme je n’ai pas les drivers, je ne peux pas l’installer. Ma question est : qqu’un pourrait-il me donner un lien où trouver les bons drivers? Encore mieux pourrait-il me les envoyer par mail? Si qqu’un veut bien m’aider, faites-moi signe par MP ou ici bien sûr.

Merci beaucoup

il n y pas de driver pour les dd externe , il sont reconue nativement par xp

C’est pas un DD externe que j’ai acheté, c’est juste un boitier qui peut accueillir aussi bien un lecteur de CD qu’un DD…

Et là je t’assure qu’XP ne l’a pas reconnu, si c’était le cas je ne serai pas venu poster ici. Et si généralement il n’y a pas de drivers, ben celui-là il en veut un et il démord pas!

pour les boitier en generale ,quoique tu mete a l intereiur , il n y besion d aucun driver

tu a mi quoi a l intereuir du boitier

tu la teste sur un autre pc ?

+1, aucun pilote necessaire
detecté com mass storage usb, sous 2000 & xp

J’ai mis un DD dans ce boitier, et non je ne l’ai pas testé sur un autre PC…
Si aucun pilote n’est nécessaire ben je ne sais plus trop quoi faire, parce qu’il ne me le reconnait pas comme mass storage USB…Ou alors peut-être dois-je le brancher vide d’abord???

Je rajoute une précision, je reviens de faire des tests sur mon PC (on sait jamais, par miracle…). Autant avant mon boitier appraissait dans mon gestionnaire de périph avec un point d’interrogation jaune sur son nom, autant maintenant quand je le branche et le débranche, rien ne se passe, il n’apprait même plus dans ma liste de périph…
Là c’est pas cool et je sais pas trop quoi faire :-/

J’ai eu un souci avec un disque dur de 160go hitachi dans un boitier usb2 : impossible de le faire fonctionner alors qu’il tourne sans problème branché dans le PC

T’as essayé avec un autre disque dur ?

Non g pas essayé avec un autre disque…m’enfin le pb vient du boitier je pense, pas du DD.

  1. tes ports usb sont actifs et opérationnels ?
  2. le hd apparait-il dans le gestionnaire de péirph
  3. ce hd est-il formaté et partitionné
  4. ton windows est à jour ? ce n’est pas un cd customisé ?