Forum Clubic

Boitier advance atrix

Bonjour,
je viens de recevoir mon boitier ATRIX tout neuf, et j’aimerais savoir s’il existe une documentation plus détaillée (avec photos de préférence)pour le branchement des différentes nappes.
Merci.

J’ai le même boitier, mais je n’ai pas eu besoin d’autre doc pour les branchements.
Quel est ton problème en particulier ?

Pour la majorité des nappes, celà ne doit pas poser de problème, par contre, pour les ventilateurs on a le choix entre les prises MOLEX et les petites prises à trois broches. Quelle est la différence?
Comment installer les sondes de température (est-ce que les pastilles oranges sont des autocollants)
Edité le 20/01/2008 à 20:20

slt je posséde aussi se boitier et je n’est pas eu besoin d’autre docs d’ailleurs je c’est pas si il en exsite d’autre , sinon pour t’est question

1 les ventilo fournis se branche sur les prise molex de l’alim et les prise fan 1 et 2 sont pour les ventilos optionel ou pour celui du cpu
moi j’ai remplacer seu fournit par des ventilos a prise 3pins et je les et braché sur les prises fan1 et 2 .

2 pour les sondes faut que tu suivre les images qui sont sur le shema et non elle ne sont pas autocolante

IAP86 a tout dit. Je rajouterai seulement que les sondes sont pourries à la base : chez moi elles n’ont jamais été fiables et la sonde cpu s’est pétée quand j’ai changé mon proc (la membrane est réstée collée dans la pate thermique). Faut que j’en installe de nouvelles en remplacement de ces merdes.

Pour ma part, j’ai aussi changé mes ventilateurs : ils sont branchés sur les prises fan1 et fan2 du boitier (pour bénéficier de l’affichage de la vitesse de rotation) avec une dérivation pour chacun des deux vers un rhéobus en façade.

D’une manière générale, je regrette d’avoir acheté ce boitier : entre l’alimentation bien cheap, l’éclairage en façade qui ne s’éteind pas, les pattes de fixation des lecteurs qui ne bloquent rien et celles des cartes pci qui ne sont pas étudiées pour les cartes vidéo double slot ( merci à Mr Dremel pour son outillage au passage). Mais bon, c’est comme ça !
Edité le 21/01/2008 à 04:25

J’ai les réponses à mes questions. Il me semblait bien que j’allais être obligé de changer les ventilos d’origine pour avoir l’affichage de la vitesse. Il ne me reste plus qu’à attendre la livraison du reste des composants.
Merci à tous les 2.
A+

oui c’est vrai que les sondes sont pas super moi j’en avait une de grillé quand je les deballer et les autre on pas mi longtemps j’ai utilisé un des fisl de sonde pour la branché sur mon alim qui avait une sonde c’etait une alim termaltake la j’ai changé pour une hiper beaucoup plus silencieuse et plus puissante

sinon moi j’ai des soucis avec les patte de fixation pci aussi ma 7900gt depasse et jé du decoupé un peu le plastic et j’ai du faire pareil pour ma X-FI

sinon j’ai le support on on fix les ecrou pour suporté la mobo qui sont foiré donc c’est pa genial sinon a part sa c’est un bon boitier mais il me tarde de pouvoir acheté mon nine hundred

ouai sa ventil mais est se que sa fait du bruit moi la sa fait du bruit mais sa ventil pas super car j’ai 2 ventilos de 80 en fasade pour les dd et sa fait du bruit sinon le reste sa va j’ai un zalman sur la 7900gt donc inodible un scynthe infinity sur le cpu et une alim ave cun ventilo en 120 donc c’est silencieux meme si il sont pas reguler je les enten pas les 80 fond plus de bruit mais sur le nine je prendré un reobus

voila pour se petit hors sujet

Au fait goliath16, si tu n’as plus de soucis de branchements, faut cliquer sur le “résolu +1” du post salvateur pour clore la question (ce qui ne nous empêche pas de continuer le débat sur le meilleur rapport qualité/ventilation/bruit/prix du meilleur boitier :wink: )

A bon entendeur !

OK. Désolé!

A+