Forum Clubic

Boitier advance atrix 850B - soucis de branchement sondes+ ventilos

Bonjour j’ai acheté un boîtier advance ATRIX de toute beauté avec écran en façade pour la température des composants vitesse des ventilos ect… (chacun ses goûts) je le trouve pratique avec des branchements partout mais le guide de branchement fournis avec est plus que minimaliste avec des dessins incompréhensibles. Voila pourquoi je fais ce message.

  1     j’ai 3 sondes température ( proc , dd , carte graphique ) je ne sais pas comment les brancher.

2 il y a 2 prises fan 1 fan 2 pour la vitesse des ventilos) qui viennent de l’écran mais impossible de les brancher avec les ventilos car ce ne sont pas des molex 4 broches traditionnelles mais des petites prises rectangulaires que l’on ne peut brancher nul par.

Si quelqu’un à des solutions à ces problèmes je suis preneur car il me semble dommage de ne pas exploiter entièrement les ressources de ce boîtier.

bonjour

juste pour info j’ai résolu mon probléme de sonde sa fonctionne.

mais pour brancher mes 2 prises fan pas trouver

si quelqu’un à une solution je suis preneur

mais je vois que sa ne ce bouscule pas beaucoup pour répondre

dommage.

salutations

NADO

Ect ce que tu peux me decrire ce que tu as fait en détail pour les sonde de température mois je les ai mises mais je ne les visionnent pas a l’ecran . Comment as tu fais pour les visionner sur l’écran ?

Merci pour ta réponse

slt possédant aussi se boitier pour branché té ventilos il te faut soit changer té ventilo pour avoir des prise 3pins ou alors acheter des adaptateur molex vers 3pins mais la tu n’aura pas la vitesse des ventilo d’afiché vu que tu n’aura que 2 fils donc change té ventilo