Forum Clubic

Boite de dialogue non désirée avant la fenêtre BIENVENUE de XP

Bonsoir à vous, je vais d’écire au mieux ce qui arrive à mon ordinateur

Symptôme du problème de mon ordinateur :

1°/ Une boite de dialogue non illisible apparaît avant l’affichage de la fenêtre BIENVENUE de XP. Obligation d’appuyer sur le bouton OK de cette foutue boite de dialogue, sinon impossible de me connecter à mon ordinateur.
2°/. Les icônes des logiciels qui se lancent au démarrage ne s’affichent plus mais dans le gestionnaire de tache, les logiciels au démarrage sont bien lancés; du moins, pour certains seulement.
                 3°/ Après avoir choisi le nom à se connecter, les icônes .lnk sont quelconques et XP dit qu’il ne trouve pas l’association adéquate.
4°/. Dans l’explorateur de Windows, tous les fichiers exécutables ont des icônes non définis et quand on essaie de les lancer, ces icônes deviennent comme transparent. Etrange non ?

Le symptôme de mon PC apparaît même dans le mode sans échec sachant quand mode sans échec, il n’y a pas de problème n°2 car on s’est bien que XP lance le service minimum au démarrage

Contournement au problème n°4 : je choisi n’importe quel fichier .lnk et je choisis de « Sélectionner le programme dans une liste » quand XP me dit que le fichier .lnk n’est associé à aucun fichier exécutable.

Plusieurs piste de solutions apportées :
• Utilisation de UBC4WIN pour supprimer les fichiers nuisibles.
• Utilisation de Ccleaner, clean, LPSFix et MRT.
• Nettoyage de la base registre
• Utilisation de HijackThis ainsi que du site www.hijackthis.de…

Et après avoir écumé un certain nombre de forum sans résultat convainquant, Et avant que je ne décide de réinstaller mon ordinateur en dernier recours, je veux trouver le symptôme de mon pc sachant qu’aucun anti-virus, ni qu’aucun anti-spyware, mises à jours bien entendu, n’ont résolu le problème.

Je doute très fortement que ce soit cette saleté boite de dialogue illisible qui s’affiche, même en mode sans échec (d’ailleurs dans tous les modes de démarrage du PC), avant le BIENVENUE de XP, qui pose souci.

Voilà, j’espère que j’ai décrit au mieux le souci que je rencontre avec mon PC. Donc c’est à vous maintenant d’essayer de m’apporter une nouvelle piste de solution, avant que mon PC ne passe au bloc opératoire pour lui regreffer XP

MERCI

Ps : les log utilisés pour le scan : bitdefender et kapersky en ligne, norton, lavasoft, AVG
ainsi que les log que j’ai cité plus haut.

Salut, désolé de faire remonter ce post mais j’ai moi aussi un soucis similaire qui traine depuis un moment maintenant faute de solution trouvée.

J’ai une foutue boite de dialogue qui apparait avant l’écran de bienvenue (sur fond d’écran noir) ou par dessus l’écran de Bienvenue.
Je suis aussi obligé de cliquer sur OK ou d’attendre environ 4 minutes, après quoi le démarrage continue et mon bureau s’affiche.

Je vois que tu as mis une balise “résolu” pour ce topic, pourrais tu me dire la solution que tu as trouvé ? J’espère que ce n’est pas une résinstallation de l’OS :frowning:

Merci :wink:

Upppppppp :frowning: