Forum Clubic

Bluescreen suite à l'installation d'un crossfire

Bonjour
J’ai installé un crossfire de 6870 sur mon pc, jeudi. Aucun soucis jusqu’à ce jour. Mais aujourd’hui après une bonne treintaine de minutes de jeu a battlefield bc 2, j’ai un bluescreen m’indiquant “A clock interrupt was not received on a secondary processor within the allocating timing interval”
" STOP: 0x000000101 (0x0000000000000019,0x0000000000000000,0xFFFFF880032F9180,0x0000000000000006) "
J’ai donc l’impression que ça viendrais du crossfire mais j’en suis pas sur. De plus les cartes graphiques sont collées l’une à l’autre, entrainant des températures assez hautes je trouve.
Quelqu’un sais comment résoudre le problème?
Merci
Ps: ma config
i7 950 @stock
2x AMD 6870
6Go ddr3
Asus p6x58d-e
Edité le 25/04/2011 à 19:57

C’est à dire ? quelles sont ces températures ?

Je crois aussi que le souci vient bien du Crossfire,mais est-ce une surchauffe d’une carte ou autre chose ça je ne sais pas :neutre:
Edité le 25/04/2011 à 20:43

45°C en idle pour la plus chaude, et facilement 96°C en burn sur battlefield, je vais vérifier ça demain avec gpu-z avec le log.
J’hésite à renvoyer la seconde carte pour me faire rembourser, avant la fin des 7 jours.
Deja j’ai fait un stress test sous OCCT durant 1 heure pour le CPU et c’est pas ça, donc je pense que c’est bien les GPU
Edité le 25/04/2011 à 22:36

Je ne sais pas trop les températures habituelles des 6870 mais ça me paraît beaucoup trop chaud : ma 5870 monte à 60° au max en burn :confused:

c’est quoi l’alim?

Cooler Master Silent Pro M - 1000W

Une série M :confused: ça a beau être une 1000 W,si le 12 V est instable…

EDIT : j’ai cherché un peu sur le Net avec la phrase “A clock interrupt was not received on a secondary processor within the allocating timing interval” et ça ne semble pas lié au Crossfire : des gens ont le même message d’erreur avec des single card et même des Nvidia :neutre:
Edité le 26/04/2011 à 11:09

J’ai ça sous OCCT pour le 12V:
http://img839.imageshack.us/img839/3483/2011042521h05volt12.png
Donc je pense pas que ça vienne de ça

salut, tu as fait un memTest ? Voir si ca ne serait pas ta ram qui a un souci.
Edité le 26/04/2011 à 11:55

Non je n’ai pas fait de memtest, je vais en faire un, mais je vois pas pourquoi ça viendrais comme par hasard juste après le changement d’alim et l’ajout d’une CG

on ne sait jamais! Au passage tu as bien installé les profils Crossfire en plus des drivers ?

J’ai juste installé le CCC avec les drivers et dedans il y à l’option “enable crossfire” et sinon oui, les 2CG tournent en jeux
Edité le 26/04/2011 à 12:05

Install quand même les ATI Catalyst Application Profiles. Ca permet des optimisations dans les jeux.

Perso, j’ai longtemps eu un crossfire de 5770 et sur BC2 j’ai pas mal galérer pour avoir qqch de bien stable. Ca bug aussi sur d’autres jeux ?
Edité le 26/04/2011 à 12:26

Je peux pas trop dire si sa bug sur d’autre jeux, à part sur trackmania nations ou j’ai un flou bizarre sur certaines textures, sinon j’ai fait une lan la nuit de vendredi à samedi et aucun problème (mais que des jeux anciens).
Je vais tester sur RIFT voir si elle me met des erreurs mais d’apres moi non, c’est vraiment battlefield qui les fait galérer le plus, en même temps il est quand même assez beau

J’ai joué à battlefield en mettant gpu-z en monitoring sur chacune des cartes, et voici que je j’obtiens juste avant bluescreen:
carte 1 (celle dont la ventilation est bouché par celle du dessous):
http://img718.imageshack.us/img718/6233/carte1a.png
carte 2:
http://img709.imageshack.us/img709/9937/carte2a.png

c’est pas assez haut pour dire que c’est à cause de la température.

Essaye les cartes individuellement

Ce que je comprend pas c’est que les ventilateurs ne tourne pas plus vite que ça (56% et 32%)
Edit: une des 2 cartes fonctionne bien c’est sur puisque je l’ai depuis le mois de novembre, je vais donc testé la seconde d’abord pour voir si ça viens d’elle.
Edité le 26/04/2011 à 14:38

Seconde carte testé seule, sur bf2, même paramètres que pour le crossfire et pas de plantage après environ 1heure.