Forum Clubic

Bluescreen après reprise de veille

Bonjour,
Après avoir mis en veille mon pc je le redémarre, jusque la tout marche bien mais quand je lance un jeux 3d tout commence a buger avec un des carré blanc et des trait noir qui apparaissent et disparaissent très vite et puis après bluescreen, je ne vois pas le code (rien ne s’affiche) mais quand je redémarre il m’affiche que j’ai eut un bluescreen.

EDIT : j’ai fais un memtest86+ et sa na rien donner je n’ai aucune erreur, j’ai aussi réinstaller vista (avec la mise a niveaux donc j’ai garder mes fichiers)
Edité le 12/11/2008 à 21:36

J’ai fais un copier-coller du rapport afficher par vista :

Bonsoir,

Dans le rapport que tu postes, la ligne Service Pack est à : 0_0.

Cela veut-il dire que tu n’as pas fait la mise à jour vers le SP1 de Vista.

Si c’est le cas, commence par voir si en installant ce Service Pack cela corrige ton problème.

Même si je te l’accorde, je ne pense pas que cela vienne de là :ane:

J’avais installer le service pack mais puisque je viens de réinstaller, le service pack n’est pas encore installer, mais j’avais ce problème même lorsque il était installer ^^

EDIT: lorsque le service pack était installer le problème était le même du moins en rapport avec les même fichiers .
Edité le 12/11/2008 à 22:42

Bonjour,

Tu dis que c’est en lancant des jeux 3D…
Cela vient peut etre de ton pilote vidéo. Quel est la configuration requise pour tes jeux ? Et quel est ton pilote audio ? Moi je te conseille Nvindia qui est compatible avec presque tout les jeux vidéos.
Edité le 15/11/2008 à 13:42

Salut

ce genre de probs viens de ton pilote de carte vidéo

J’ai les catalsyt 8.11, es ce que je pourrais résoudre le problème ?
Ma configuration est dans ma signature ^^
Je n’avais aucun pilotes audio avant mais j’ai essayer les pilotes sur le site de asus et toujours pareil.
J’ai penser aussi que se serait les pilotes graphique car la première fois que cela mes arrives (sur unreal tournament 3 je crois) le jeu faisait que de freezer et il me mettait sur le bureau windows en disant que les pilotes graphiques avait du être réinitialiser.

Bonjour,

Déjà commence par désactiver la Mise en veille prolongée.

Cdt,

J’ai désactiver la veille prolonger et j’avais essayer la mise en veille prolonger et çà bug pareil.