Forum Clubic

Blue screen & plantages

Bonjour,

Depuis hier matin mon pc est victime de plantages (ex: plantage firefox,fatal error sur starcraft 2,catalyst control center crash dés le démarrage etc) mais aussi de blue screen comme irq not less or equal ,system service exception, memory management, pour arranger le tout les fichiers .dmp ne se créent pas que ce soit en activant les images mémoires partielle ou complète ou encore en tentant de changer leur répertoire, dans le passé celles ci se créaient normalement.

J’implore donc votre aide car je n’ai aucune idée d’où cela provient.

Sur ce merci d’avance

config:windows vista 64bits

et config matérielle ?

carte graphique: saphire radeon hd 7850
processeur: intel i5-2400
carte mère:gigabyte pa65-ud3-b3
alim : cooler master silent pro m 500w
ram: Corsair Value Select 4 Go DDR3 1333MHz CL9
Edité le 31/05/2013 à 18:51

Bon au départ j’ai testé les 2 barrettes en même temps en dual channel, des milliers d’erreurs sont apparus ensuite j’ai vue qu’il fallait testé les barrettes 1 par 1 alors pour la première aucune erreur mais je n’ai pas réussi a testé la seconde car mon ordinateur s’est mis à démarré puis s’éteindre directement sans méme atteindre le bios alors je suis repassé sur l’autre barrette uniquement ça n’a pas marché puis j’ai testé divers positionnement de barrettes pour ensuite réussir a le faire marcher avec la 1ere barrette qui avait réussi le memtest , j’ai commandé de nouvelle barrette en espérant que l’ancienne était la source des problèmes en attendant windows galère avec une barrette de 2Go et m’affiche dans les gestionnaire des tache que j’ai seulement 684Mo de ram.
Lorsque j’aurais reçut mes nouvelles barrettes je vous tiendrais au courant.

J’espère que tu n’a pas repris des Corsair :confused:

si pourquoi?

Et bien depuis quelque temps Corsair c’est pu trop ça pour la ram. Il y a un certain nombre de mauvais retours.
Alors bon, si ça marche tant mieux (c’est en tout cas ce que je te souhaite), mais dans l’absolu je me demande jusqu?à quel point il ne faudrait pas carrément les remplacer par du Kingston ou G.Skill.

D’accord merci du conseil, pas trop envie d’annuler ma commande mais je retiendrais la leçon pour mes prochain achats de ram

Bon j’ai installé mes rams: 1ere fois j’ai tenté de mettre l’ancienne ram ayant réussi le memtest et les 2 nouvelles rams, résultats : en plaçant l’ancienne dans le slot 1 et les 2 nouvelles dans le 2 et 4 l’ordinateur démarrais 30 secondes sans atteindre le bios puis en plaçant les nouvelles dans le slot 1 et 3 sans l’ancienne donc l’ordinateur marchait ,j’ai ensuite tenté de rajouter l’ancienne dans le slot 2 et il marche toujours, en ce moment j?attends de voir si les blue screen reviennent.
Une question me titille, es ce que l’autre ancienne ram est défectueuse sachant que le memtest a échoué en dual channel ?(j’ai pas osé la tester et je ne le ferais pas)

Ps : dans l’histoire j’ai gagné 2Go de ram je suis un peu content :smiley:
Edité le 05/06/2013 à 16:16