Forum Clubic

Blue screen of death

Bonjour à tous,

Voilà j’ai un problème d’écran bleu au démarrage :

Types d’écrans bleu :

BAD_POOL_HEADER
PAGE_FAULT_IN_NONPAGED_AREA, lui c’est à cause du fichier suivant ==> sysaudio.sys

Au début j’avais ces écrans bleu une fois toute les 2 semaines alors je ne me suis pas tro inquiété, mais maintenant c’est à chaque boot !! Aujourd’hui par exemmple, j’ai eu les 2 à la suite (le 1°, reboot, puis le second). Voilà, ca commence un peu à m’inquiéter.

J’ai cru entendre que ca pouvait venir ed ma RAM, celle-ci peut-elle s’abîmer comme ça ? J’ai vu sur Google un logiciel MEMTEST68 je crois, je vais essayer de l’utiliser, (mais après mon bac de francais ^^)

Ah, et puis je n’ai installé dernièrement aucun logiciel, à part peut-être les mises à jour d’xp avec Windows Update.
J’ai Tuneup utilities 2006 et CCleaner, croyez-vous que ceux-ci ont peut-être effacés des fichiers système importants ?

Bon bref, je vous donne ma config :
CPU = P4 2.8 Ghz non o/c
MEM = 512 Mo PC 3200 DDR SD-RAM (Sagem)
CG = NVIDIA GeForce FX 5600 XT non o/c
Carte Mère = PT800-VT8235 (no-name)

Voilà, merci

sysaudio.sys ; ça vient de l’audio c’est sùr :smiley:

essayes en désactivant le chip audio dans le bios,
ça résoudera ton prob :neutre: mais plus de son par contre :confused:

verifie ta ram au memtest, pour écarter l’ hypotese de la ram defectueuse.

merci pour ta rep,
comment je fais pour le désactiver ?

dsl du retard d:

va dans le bios (F2 ou del au demarrage)

tu mets "disable" sur la bonne ligne :smiley: