Forum Clubic

Bloquer sur Vista : je n'ai accès à rien depuis formatage

J’ai installé Vista Ultimate (Edition Intégrale) SP1 32 bits et depuis je n’ai plus accès à rien sur mon PC !
Je ne peux plus accéder aux propriétés des dossiers ni des partitions, je ne peux plus modifier certains paramètres de Windows (l’affichage, date et heure,…) !
En gros c’est comme si j’étais sur un compte utilisateur alors que je suis sur le compte administrateur de la machine !
Ça fait 5h que je suis là dessus et je ne sais vraiment plus quoi faire !
A part remettre mon PC avec les paramètres “sorti d’usine”, je sèche !!
De plus, j’ai remarqué que lors du boot, mon PC fait de recherche (écriture Bios) mais je n’ai pas le temps de voir ce que c’est car c’est trop rapide (peut être un bug entre Ultimate et le proco 32 bits). Mais celà n’est pas génant, le PC démarre sans problème (pour l’instant).
Merci pour votre aide !

Je suppose que tu ne peut pas non plus accéder aux comptes utilisateurs du panneau de configuration ?

C’est normal pour les écritures au niveau du bios, j’ai ca aussi.

Commence par appuyer simultanément sur les touches “Windows” et “R”. Une fenêtre “Exécuter” s’ouvre. Tant mieux, c’est ce qu’il nous fallait.
Dans le champ qui va bien, tape l’expression suivante : lusrmgr.msc. Normalement, il faut que tu valide l’exécution de ce programme, ce que tu peux faire sans inquiétude. A noter que la fenêtre des utilisateurs et groupes locaux devrait s’ouvrir.
Commence par cliquer sur “Utilisateurs” puis vas dans les propriétés du profil “administrateur”. Par défaut, le compte est désactivé. Suffit de décocher la case correspondante et tu pourra enfin basculer sur ce profil.

Donc après il faut se reconnecté en super administratuer et donc en général réinstaller les programmes, c’est pour ca il faut le faire de suite après l’install.

Fait ca et ca devrait etre mieux. Bon courage et tiens nous au courant.
Edité le 11/11/2008 à 11:13

Salut
Windows a bloqué certains programmes de démarrage

En suivant ta méthode je n’ai pas accès au propriétés du profil administrateur.

Si bizarrement j’y ai accès mais je peux rien faire !

Retente une install, quelque chose tourne pas rond.

c est le mieux a faire ou ton cd a peux etre une rayure ou autre


ou plutôt de télécharger un windows vista sur internet

Oui en effet la réinstallation est ce qu’il y a de mieux à faire à mon avis. en plus tu viens d’en faire une donc ça ne devrait pas être très compliqué.

Il me bloque l’installation d’Antivir par exemple !

Je pense aussi que c’est le mieux à faire ! Je vais réinstaller Vista Ultimate pour voir ; si cela ne fonctionne toujours pas, je vais remettre les paramètres d’usine avec Vista Familiale Premium

[spoiler] … ou suivre le conseil de “cricri” … ;)[/spoiler]

Je viens de réinstaller Vista et ça recommence !
Mais j’ai trouvé d’où ça vient : c’est le passage à la langue française qu’il n’apprécie pas ! Le hic, c’est que maintenant je n’ai plus accès à l’outil linguistisque qui est dans panneau de configuration !

De plus j’ai remarqué que quand il démarre (windows, pas PC) il est en anglais et au moment d’arriver au bureau il est francais ! C’est comme si j’étais sur une session en français et que ça me bloquait tous !

Avez une idée pour y parvenir à rectifier ce problème ?

Merci d’avance !

edit:je viens de créer un compte invité et ça confirme ce que je viens de dire. Le compte invité est en anglais et j’ai accès à tous…
Donc c’est bien le passage au français qui bloque !
Edité le 11/11/2008 à 19:38

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

:D:D !!!

Super la réponse, ca ne m’aide pas des masses !!

edit : j’ai remis mes paramètres d’usines, ça marche maintenant :ane:
Edité le 12/11/2008 à 14:19

:icon_biggrin: La meilleure soluce : revend ton pc avec vista tant qu’il est encore temps et achete un mac xD (et pourtant je sors de 13 ans de windows -_- )