Forum Clubic

Bloquer sur fermeture Windows - problème à l'arrêt de windows xp pro

Bonjour.
J’ai parcourus plusieurs forum mais je n’ai pas trouvé de solution à mon problème ! :??:

Lorsque je fais “démarrer”, “arréter” Windows xp pro se bloque sur l’écran “fermeture de windows”, je suis obligé d’éteindre mon micro par le bouton “on/off”. Idem lorsque je fais “démarrer”, “redemarrer”.
J’ai essayé en mode sans échec, même chose. Donc ce n’est pas un programme, ni un périphérique, qui bloque la fermeture de windows…!?
aarff si quelqu’un à une solution, mis à part formater, je suis preneur :confused:

Merci d’avance :slight_smile:

Oui, à peu près 5 -6 minutes…
Normalement au bout de quelques secondes il s’éteignnait.

Tu peux consulter cette page qui donne la plupart des cas:

http://www.d2i.ch/pn/depannage/arret.html#…age_ecran_arret

:wink:

Merci pour le lien.

J’ai regardé mais les manips ne changent rien ?!
Je n’ai pas fais la mise à jour via windows update, car apparement elle est incluse dans le SP1 sous XP, donc je l’ai déjà.

euh d’autres idées les z’amis ? :wink:

En mode sans échec les euls programmes, ou plutôt tâches, ouverts sont :

“taskmgr, explorer.exe, svchost.exe (ouvert 2 fois), lsass.exe, services.exe, winlogon.exe, csrss.exe, smss.exe, system, processus inactif”.
Rien d’autre.

Il y a quaelque chose d’anormal vous pensez ?

Et dans le panneau de configuration -> dans les options d’alimentation , tu as un onglet APM ?

Non, j’ai vu que plusieurs personnes sur les forum en parlaient, mais moi lorsque j’ouvre “panneau de configuration” , “option d’alimentation”, je n’ai pas l’onglet APM.
en choix d’onglets j’ai : “mode de gestion d’alimentation”, “avancé”, “mise en veille prolongée”, “onduleur”.

Pourtant lorsque je vais dans le “gestionnaire de périphériques”, “ordinateur” il m’indique “pc monoprocesseur acpi”.
J’ai vérifier dans le bios de ma carte mère, est l’option ACPI est Enable.
Mais ta question te faisait penser certainement à une idée ?! :wink:
je suis pendu à ton clavier m’sieur :slight_smile:

Une manip que je garde dans mes notes :smiley: :

Tu peux toujours essayer

Sinon tu peux voir si cette clé existe chez toi:

Merci.

J’ai essayé la première manip que tu m’as indiqué…je pense que tu as mis le doigt ou il fallait ! ça ne fonctionne tjrs pas, mais windows m’indique ceci à la fin de l’installation : “Windows ne peut pas initialiser le pilote de périphérique de ce matèriel. (code 37)”

J’avoue que la je suis largué total… le pilote devrait être intégré à windows non ?!

J’ai exploré le CD e windows, et j’ai vu le fichier “NTAMP”, je me suis dit chouette je vais pouvoir installer manuellement le pilote. Donc j’ai recommencer la manip que tu m’as indiqué, mais il me dit que le fichier ne correspond pas à la ressource matèriel :??:

Alors en dernier recours, je voulais savoir, si je boot avec le CD de windows xp pro, si je fais une “réparation system”, je ne parle pas d’un formatage et d’une réinstallation ici, il devrait me remettre tout cela comme il faut non ?!

Par contre est ce que toutes mes mises à jour windows seront à refaire ? et surtout est ce que ça ne va pas me foutre le bazar pour certains logiciels ? :confused:

Merci d’avance :slight_smile: