Forum Clubic

Blocage PC en Jeux

Bonjour,

Voila je viens de me monter une nouvelle Config mais depuis 1 semaines j’ai un gros problème.

Quand je joue (Team Fortress 2,Killing Floor, Counter-Strike:Source) le PC se fige sur la dernière image du jeux, avec un son strident, cela peut se produire au bout de 15 mins comme au bout de 3 h.

  • J’ai fais plusieurs tests (LinX, OCCT, Prime95, Memtest86+, Furmark) aucuns problèmes.
  • Mise à jour BIOS/Drivers/Firmwares/Logiciels/Windows.
  • Control des températures.

Tout est normal, mais quand je joue = PC Fige sur dernière image + son strident.

J’ai parcouru des centaines de forums sans succès.

Ma config :

  • i5 2500K 4.6 Ghz
  • Asus Maximus IV Gene-Z
  • 8 Go G.Skill Sniper PC12800 CAS7
  • Corsair AX750 W
  • OCZ Vertex 2 120 Go
  • Seagate Barracuda 7200.11 500 Go
  • ASUS DCUII GTX570
  • Windows 7 Familial Premium 64 bits

Je remercie par avance la/les personnes, pouvant m’apporter leurs aides.
Edité le 24/12/2011 à 18:41

:hello:

Pour memtest, tu l’as fait tourner au moins 2 passes, une barrette à la fois?

:ouch: c’et normal ni Team Fortress ni CSS n’acceptent de tourner à plus de 1000 FPS :ane:

Ce sont des jeux assez anciens, tu a essayé le mode de compatibilité XP ?

[b]:ouch: c’et normal ni Team Fortress ni CSS n’acceptent de tourner à plus de 1000 FPS :ane:

Ce sont des jeux assez anciens, tu a essayé le mode de compatibilité XP ?[/b]

:lol:Ah je sais bien mais je suis nostalgique, mais pas d’inquiétudes je joue au derniers titres aussi, j’ai rien à me mettre sous la dent en se moment.

J’ai pas essayé le mode de compatibilité XP, mais plusieurs personnes ont +/- la même config tout en jouant aux mêmes jeux sans soucis.

Pour memtest, tu l’as fait tourner au moins 2 passes, une barrette à la fois?

Nan je n’ai fais qu’une passe, pour les 2 barrettes en même temps.
Edité le 24/12/2011 à 19:01

ta pensé à mettre ton CPU stock?

Quand on a se genre de soucis, il faut mettre tout stock.

Vérifie le firmware de ton SSD, et regarde

Non je n’ai pas remit le CPU en Stock car 2 heures Prime95 + OCCT 3 heures + LinX 20 minutes, tout sa a la file et c’est parfaitement stable.

Concernant le SSD il a bien le dernier Firmware.

Croit-en mon expérience, 3hrs + 2 hrs pour tester la stabilité n’est pas assez selon moi. Quand j’O/c je m’assure d’avoir un 12hrs de prime95, voir plus (tout dépend de mon emploi du temps), car il m’est arrivé souvent sa marche 2-3-4-5hrs, 10hrs ca plante… voilà!

mais je dirais quand meme remet a stock et test. Tu sera fixé alors :wink:

Non je n’ai pas enlevé le SWAP.

Oui je vais test en version stock, j’ai toujours pensés que le fait de faire 2/3 heures de OCCT ou autres pouvait suffire à valider un O/c, mais quand je vois vos coms je comprend mieux .

Par curiosité ChristTheGreat quel sont tes réglages BIOS pour un o/c à 4.7 Ghz pour ton i5 2500K ?

Je viens de faire quelque retouche en manuel je suis à 1.36V pour 4.6 Ghz et 1.38V (max pour h24) pour 4.7 Ghz.
Edité le 24/12/2011 à 22:38

Je suis a 1.32v pour 4.7ghz après 18hrs de prime95 :slight_smile:

je vais faire un update de mes réglages sur le topic ici: www.clubic.com…

mais sa dépend de chaque CPU :wink:

Euh c’est ironique ? rassure moi :peur:

bah non :neutre:

Les jeux se lance avec Steam :sarcastic:

Bonjour,

N’ayant pas pu jouer ses derniers jours j’ai décidé de lancer un Prime95 sur une période de 14 heures.

Et bien tout c’est déroulé correctement sans erreurs, ni BSOD, ni freeze avec 4.6 Ghz pour 1.36 V et 66 °C pour le core le plus chaud.

Je pense qu’on peut écarter la piste de l’overclocking non ?

ca devrait être bon :jap:

66C le core le plus chaud, tu dois avoir un bon cooling :wink:

faudrait voir ensuite si tu as o/c la carte graphique.

On peut toujours retrouver l’executable principal du jeu et dans les propriétés lui dire de tourner en compatibilité XP non ? Je n’utililse pas Steam, mais ce ne me parait pas si illogique que ca.

Non impossible.


[quote="yoshi80"] Ce sont des jeux assez anciens, tu a essayé le mode de compatibilité XP ? [/quote]

C’est le moteur graphique qui est vieux, TF2 est de 2007 par exemple :neutre:

Exact,et c’est pour moi un des défauts de Steam : j’ai des jeux qui n’ont même pas de dossier sur le pc et qui n’apparaissent que comme étant installés :confused: (Rage,par exemple)

Je viens de refaire un test Prime95 pour être bien sur de mon coup, et la au bout de 5 heures de test = BSOD.

J’y comprend plus rien alors que le test d’avant avec 14 heures de suite c’est très bien déroulé.

Du coup pour 4.6 Ghz je vais tester avec 1.384 v. J’aimerais que quelqu’un me confirme si 1.384 v est une valeur trop élevée pour du H24 sur un i5 2500K ou non ?!

Bonjour,

Je viens de finir de stabiliser mon i5 2500K à 4.5 Ghz pour 1.36 V.

J’ai fais 2 tests de Prime95, de 13 heures chacun et tout c’est bien déroulé.

Par contre maintenant j’ai un nouveau soucis, je n’ai plus de freeze, mais un écran noir et quand je regarde WhoCrashed il m’indique que nvlddmkm.sys et dxgkrnl.sys sont en causes.

Alors que mes drivers sont à jour (285.62 WHQL), ainsi que directX, sa me rend fou …

J’ai tout réinstallé proprement, mais à priori le problème se fait seulement dans les jeux directX 10 et 11.

Les jeux en directX 9 ne posent aucuns problèmes.

[Résolu] : J’ai trouvé le problème c’est le voltage de la carte-graphique, j’avais mis 1.088 V pour son overclocking, j’ai descendu à 1.05 V et tout est rentré dans l’ordre.
Edité le 30/12/2011 à 19:53