Forum Clubic

Blocage ordinateur

Bonjour,
Je viens soulever un problème que je rencontre depuis 15j environ, sur ma configuration suivante : processeur Core 2 Duo E8500, carte mère gigabyte GA-EP45-DS3R, 4Go de RAM Corsair PC2-6400, carte graphique Radeon HD4850 Saphire, dus dur Barracuda 7200.11 - 500Go, boitier Sonata II 500W avec Vista 32 bits version familiale premium.
J’ai régulièrement un blocage complet de la machine, où clavier et souris deviennent inopérant : je suis obligé de faire un reset systématique.
J’ai cherché à recharger un point de restauration système un peu ancien : surprise, il n’y a que les tout derniers points automatiques ! Peut-on garder des points de restauration sur une longue période ?
Je n’arrive pas à déterminer si le blocage provient du matériel (barrette mémoire, dis dur,
) ou d’un logiciel (vista, un pilote défectueux,
).
Je vais déjà tester la mémoire vive avec l’utilitaire de Vista…
Je cherche des suggestions.
Merci d’avance

Bonjour,

As tu tenté un formatage ? Windows s’est peut-être “encrassé” …

Salut!

Pour les points de restauration, oui mais risque de remplir ton DD + ou - vite.

As-tu rajouté quelques choses récemment, pilote, matos ou autre…

Je pense que ton souci est léger, je peux t’aider si tu le souhaite!..

TCHOUSSS!!!:sol::hello:

Essaie du coté du lecteur de DVD plutôt, j’avais le même problème avant, j’ai mis longtemps pour trouver, sa venait du contrôleur JMicron, maintenant, je ne branche plus rien dessus, j’ai d’ailleurs réessayé hier justement et le graveur ne gravé qu’en 1 à 4 X (vitesse) et des blocages.
Maintenant, c’est sûr que sa peut venir de n’importe quoi d’autre (DD par exemple) mais regarde aussi du lecteur/graveur.

De toute façon, je te préconise de faire par étape, car dans ton cas, TOUT EST POSSIBLE!!! :confused:


:kaola: il y a une chose que tu peux faire, regarde tes périphériques, fait comme suit:

Démarrer->panneau de config->système-> onglet matériel->clic sur gestion de périphérique

Si tu trouve un ? jaune, c’est que CE périphérique à un problème

tien moi au courant s’il te plait

L’as-tu fais.

Quel sont les résultats???

:clap::clap:Merci de me répondre. On ne sent plus tout seul devant la bête (qui fonctionnait très bien depuis 6 mois !).
J’ai en effet regardé dans le gestionnaire de périphériques et tout semble aller bien, pas de point d’interrogation jaune…

Depuis hier, pour essayer de voir si le pb provient de Vista ou du matériel (barrettes mémoire ou autre), je viens d’installer Windows 7 sur un 2ème disque sur la même machine, ce qui doit me permettre de voir si le pb de blocage provient de Windows.
Cà a marché impeccablement jusqu’à un blocage (écran figé toujours avec clavier et souris inopérants) lors de l’exécution de Spybot. Mais peut-être y a-t-il une incompatibilité de Spybot avec Windows 7 qui n’est pas encore complètement finalisé.

J’ai testé la mémoire vive avec l’outil de diagnostic de Vista, qui teste après redémarrage : aucun pb détecté en mode rapide et en mode standard. En mode étendu, c’est très long, j’ai arrêté au bout d’une heure , je ne suis peut-être pas assez patient.
Quant à la température de mon processeur elle tourne autour de 40°C.
Pour l’instant, Win 7 marche bien. J’attends encore 1 jour ou 2. Si çà marche bien, çà voudra rire que c’est un pb Vista ou pilote Vista.
Je vais aussi tester mes 2 lecteurs de DVD en les débranchant, pour voir l’effet.
De plus, je ne me souviens pas avoir rajouté un périphérique ou autre pilote.
A moins que ce ne soit une mise à jour de Windows buggée… mais je ne pense pas.
Merci à tous de votre aide

Bonjour,
Voici le résultat de mes tests et des modifications effectuées :
Compte tenu que la souris et le clavier étaient sans effet sur l’affichage figé à l’écran et après suggestions d’amis, j’ai supposé que le pilote de la carte graphique était peut-être en conflit avec le pilote de la souris. Ceci peut paraître anormal car çà marchait bien il y a 2 semaines, mais je me suis rappelé que mes problèmes étaient apparus après une défragmentation du disque système il y a donc 15 jours environ.
Il se peut alors qu’il y ait eu une défaut de réorganisation de certains fichiers lors de cette défragmentation et que le pilote de la carte graphique ou celui de la souris ait été abîmé.
J’ai donc téléchargé et installé le dernier pilote pour ma carte video Radeon HD4850, et depuis plus de problème (pour l’instant en tout cas, je touche du bois…).
Voilà, si çà peut servir à d’autres dans le malheur !! Attention donc aux défragmentations (parfois très longues, avec les partitions actuelles très volumineuses).
En espérant que ce soit bien la cause réelle…
Bonne journée et merci pour les suggestions

Bonjour,
Voici où j’en suis de mes pb de blocage d’ordi :

  • j’ai mis à jour le pilote de ma carte graphique Radeon HD4850, et je n’ai
    plus eu de blocage pendant 2 à 3 jours.
    Sans doute une coïncidence car les blocages se sont reproduit environ une
    fois par jour, ce qui est peu mais très gênant quand même.
    J’ai installé Windows 7 sur un autre disque de la même machine : un seul
    blocage à ce jour avec Win 7 et je ne suis pas sûr que ce soit la même
    raison.
    J’ai trouvé un logiciel DriverAgent qui examine la validité des pilotes
    installés : le gestionnaire de périphériques trouve tous les pilotes à jour,
    alors que DriverAgent en trouve quelques-uns périmés (tels que clavier,
    camera USB, contrôleur IDE double canal PCI, PCI express, périphériques
    USB)=> que faut-il en penser ? d’autant que pour les mises àjour c’est
    payant et sans garantie bien sûr…
    J’ai débranché tour à tour mes 2 lecteurs graveurs IDE-PATA, sans
    changement…
    Je n’ai pas encore essayé de fonctionner alternativement sur la moitié de
    mes barrettes mémoire, pour tester, je vais le faire dans les jours à venir.
    Merci de vos suggestions

Un nouveau message pour signaler que mon blocage d’ordi se manifeste maintenant plutot lors de l’utilisation d’appications graphiques avec musiques, tels que des Jeux : par exemple, j’ai eu plusieurs fois le blocage (clavier et souris inopérants, avec un bruit de gargouillis très désagréable) sur Unreal Tournament III, ainsi que tout-à-l’heure avec la demo de Anno 1404 qui vient de sortir.
J’ai déjà mis à jour il ya une semaine le pilote de ma carte video Radeon HD4850, je vais le retenter avec la nouvelle version qui semble être disponible.
Coté son, j’utilise la puce Realtek intégrée à ma carte mère Gigabyte GA-EP45-DS3R, avec 4Go de RAM Corsair PC2-6400.
Peut-être faut-il une carte son séparée, je me pose la question.
Merci de vos suggestions, mais tout çà commence à être lassant !
Enfin, l’informatique est une longue patience…
Salut et à plus pour vos idées

bonjour
j’ai le même problème et le fait de desactiver le CE1 dans le bios tout fonctionne mais il n’y a plus de réglage automatique de la fréquence du processeur suivant l’utilisation de la machine
Edité le 23/06/2009 à 17:55

Merci pour l’info, jber1 : mais j’aimerais savoir le sens exact de “CE1” dans le bios.
Je pense avoir résolu mon problèe en testant les barrettes mémoire :
J’ai deux jeux de 2x1 Go en DDR2 Corsair :
J’ai enlevé un premier jeu de barrettes et constaté que les problèmes de blocage avient disparu.
J’ai ensuite déplacé le 2ème jeu de barrettes sur les 2 autres emplacements disponibles sur la carte mère et j’ai constaté là-aussi qu’il n’y avait plus de blocage.
Ce n’est donc pas un problème de carte mère et confirme la défectuosité du 1er jeu de barrettes.
J’espère donc avoir trouvé la cause réelle de mes blocages.
Voilà mon expérience
Salut à tous