Forum Clubic

Blocage installation Xp

Bonsoir,

je suis en train de monter un htpc (un ordi qui sert de lecteur DVD/enregistreur de salon,…) avec ma vieille carte mere Asus A7V8X-X. et ai décidé de refaire une installation “propre” je lance donc mon cd win xp maison (un win xp sp1 auquel a ete rajouté le sp2…Ca permet une installation complete plus rapide), il fait sa petite affaire…et passe à l’écran de bienvenue entrée pour installer completement, R pour réparer,…) et là impossible de sélectionner l’une des 3 propositions…le clavier semble completement bloqué !!!

Pour plus de “sécurité”, j’ai tenté l’installation avec mon cd win xp sp1, sans aucun succès et avec un autre clavier pour voir s’il ne s’agissait pas d’un soucis matériel à ce niveau là…rien, que dalle, nib, peau d’zob,…j’peux continuer longtemps comme cela mais vous avez compris le sens du message :slight_smile:

C’est bien la premiere fois que cela m’arrive…d’autant plus sur cette machine qui n’a plus été utilisée car achat de matériel plus récent.

Je ne sais pas trop comment faire. Pour l’instant les seules méthodes dont j’ai pu prendre connaissance parle de ne laisser q’une barette memoire le plus loin possible du processeur…ça me parait un peu bizarre et m’attends à lire qu’il faut danser à cloche pieds autour de la bécane après avoir tracé un pentagrame avec les cendres des os du chat des voisins au préalablement écorché une nuit de pleine lune … donc si vous aviez des infos sérieuses et “informatiques” à me proposer je suis preneur

Bien cordialement

PS : Matos utilisé
CM : Asus A7V8X-X
CG : Asus EAX800
2 Go de ram
1 graveur CD

Xstof
Edité le 26/06/2007 à 21:39

Bonsoir,

Tu as fait un clear cmos pour reinitialiser tes parametres de bios.

Au moins recharger les paramètres par défaut.

Il s’agit d’un clavier ps/2 ou usb ?

nope je n’ai pas fait de clear cmos … mais dans ce cas la bécane ne détecterait pas le clavier des le début…or quand j’ai le message ‘appuyer sur n’importe quelle touche pour démarrer du cd’ il détecte l’action…

sinon il s’agit d’un clavier standard ps/2

Bonsoir,

petite evolution dans mon soucis :

j’ai reussi à installer win98 (et ce sans aucun soucis) puis à faire une mise à jour pour passer à win xp pro sp2 … et c’est à ce moment la que le probleme de clavier revient !!!

Apparement le probleme se passe quand je doit utiliser le clavier pour taper un mot …

quelqu’un aurait-il une idée du pourquoi et du comment ?