Forum Clubic

Blocage du pc au niveau du Verifying dmi pool data

Bonjours,

Voila, j’ai un ancien pc (K6 233mhz, 64Mo de EDO Ram, Banshee 16Mo, Disque de 4Go, lecteur CD, Le tout sur une AOpen AX5T) et donc quand j’arrive avant le boot de windows (98) ca se bloque.
J’ai déja essayé bcp de choses comme :

  • changer la pile plate,
  • déactiver le cache interne,
  • retirer le disque et mettre None dans les paramettres de détection du bios puis rebooter et rebrancher le disque.

J’ai plusieurs disques dur et aucun de fonctionne sur ce pc.
J’ai aussi testé pluieurs barettes de Ram (EDO et SDRam)

Merci de vos réponces je sais plus quoi faire^^ :wink:

tu as un problème matériel…
tu as essayé sans le lecteur de disquette?
www.tutoriaux-excalibur.com…

oui, j’ai déja essayé sans rien de branché exepté la carte graphique (j’en ai essayé 3 differentes) :frowning:

problème de la carte mère qui est HS :neutre: ou le controlleur ide

dans le bios ton disque dur est reconnu ?
Edité le 05/01/2008 à 22:16

oui pas de prob pour le disque dur, j’espere que c’est pas la carte mere :s

pas de disquette restée dans le lecteur ?
le voyant ne reste pas constament allumé ?

  1. vérifiez dans le boot, au démarrage appuyer sur Echap, F1, F2, DEL et autres touches suivant votre matériel, que l’ordre de démarrage de votre matériel (séquence de boot) est correct. Normalement : 1 = disque dûr (HDD), 2 = disquette et 3 = CD-ROM.
    Essayez de redémarrer.
  2. redémarrer l’ordi sur une disquette de boot, “A:” tapez “sys c:” (sans les guillemets) ce qui ®amène vos fichiers “système” sur la racine de votre disque drr. Redémarrez.
  3. si non, même chose, démarrer sur la disquette et sous “A:” tapez “fdisk/mbr” (toujours sans guillemets). Redémarrez.

a tester
Edité le 05/01/2008 à 22:32

la lumière du lecteur de disquette rest effectivement allumée, je vais tenter avec un autre lecteur de disquette (pas possible de booter sur la disquette sinon :frowning: )


Idem avec un autre lecteur la limiere reste allumée et tjs pas moyen de booter dessus

c’est que ta nappe du lecteur de disquette est inversée ou qu’il est HS

j’ai essayé ds l’autre sens y a meme plus de lumière ^^ et j’ai testé 2 lecteurs dont un ou je suis sur qu’il fonctionne :frowning: j’pense bien que la cm est hs enfin l’ eprom :frowning:

normale qu’il n’y a pas de lumière si elle ne lit rien

Au démarage du pc elle devrai s’allumer en théorie et j’ai essayé avec une disquette deds rien n’y fait :frown:

elle s’allume si c’est activé dans le bios mais a force d’y bidouiller tu as peut être désactiver le lecteur ?

je vien de faire un clear mos dans le doute ^^ mais elle ne s’allume toujours pas quel horreur, je vais continuer ca demain sinon je vais donner un coup de marteau dans le tas :smiley:
merci pour l’aide en tout cas :wink:

tu n’as pas oublié de rebrancher l’alimentation :MDR

nonon quand meme pas :smiley:

l’espoir fait vivre même si ça sent le roussis pour toi si la CM ne trouve plus rien qui boot

Oui je pense que c’est cuit enfin je vais tenter d’aller faire flasher le bios chez un electronicien ^^ y doivent bien avoir des programmeurs d’ eprom :smiley:

quelle obstination pour une vieillerie pareille :MDR

beu oui mais bon :smiley: j’y tien :ane: