Forum Clubic

Blocage à l'affichage du chargement XP

Ouinn !!!
Ouinn!!!
Cette fois-ci c’est la bonne je crois !
Mon ordi chéri à du tomber en rade !

Comme tout les autres matin, je l’allume et là j’observe un temps de chargement plus long que d’habitude au chargement de Windows XP, la barre de progression tourne, mais aucun écran d’accueil !
Je redémarre et c’est pareil !
Tcho !!

Bref, j’ai plus que mon ordi portable, qui est pourri, un reformatage serait-il la solution ?
Ou est ce un probleme hardwarE ?

Ma config :

1barrette de ram 512MB
GeForce 6200GT
Carte MEre MSI 915P combo
Est ce un problème de périphérique ?

A noter aucune installation entre aujourd’hui et hier, j’ai juste mis une clé usb dont les bords étiat tordus hier mais bon je ne pense pas que ce soit la source des problèmes !
PLEASE HELP ME !! :sweet::sweet::sweet:

Au moins ca me séparera de CS pour un moment XD !

Une bonne réinstallation de Windows peut déjà lui faire le plus grand bien je pense :slight_smile: (en tout cas ça ne peut pas lui faire de mal :wink: )

Je sais mais cela pourrait - être un problème de Hardware !!

Après tout, c’est vrai qu’un reformatage pourrai lui faire du bien mais bon les fichiers sur mon ordi sont très important aussi !
Edité le 12/10/2007 à 12:26

Si tes fichiers perso sont sur la même partition que windows alors oui c’est con.
Tu peux toujours essayer de démarrer en mode sans échec, ou avec un live CD Linux :neutre:
Edité le 12/10/2007 à 14:17

Tente de faire une réparation système avec le cd d’installation de windows. Tu l’insère au démarrage et tu choisis “R” au moment ou tu arrives sur la page de choix.

Sinon tu réinstalles sur la partition de windows sans formatage, ça te permettrait de recuperer pas mal de fichier avant de finalement tout reformater pour un redemarrage clean.

Merci pour vos éclaircicement !

@ Parmenyon
Cela voudrait dire 2 XP sur le même DD ?

@ Almalexia
Tout mes fichiers important ce trouvait surle DD esclave donc ouf !

Mais est ce que mon DD serait mort ! ?

A noter l’apparition de l’écran de réparation des disques au démarrage du PC depuis qques mois (3,4) !

Tu me rassures :wink:

Pas très bon signe, il faudrait le tester avec un outil de diagnostique (je ne sait pas si G-Parted propose ce genre de chose)

En cas est ce que je peux passer le DD esclave en principal et inversement ! ?
Mais le problème c’est qui restait que 5go sur le DD esclave !

Bien sûr, mais attention à ne pas le formater (et 5Go peuvent suffire pour Windows si tu installes un minimum de choses).

Ouai vs inquiétez pas !
Mais si on peut résoudre sans formater quoi que ce soit !
J’suis preneur !

format ta partition systeme et reinstalle XP ca ne peux pas lui faire de mal…

Etes ovus sur que cela va marcher ?

on n’est sur de rien mais tu viens deja de perdre presque 4h…

Je ne dispose pas du CD de Windows XP, c’est mon beau-frere qu’il l’a !
Mais est ce que vous connaissez un tutorial pour un reformatage et une réinstallation propre de XP, car je ne l’ai fiat que 2 fois en 5ans (je sais c’est pas bien XD) et c’était mon beau frère qui avait tout fait XD

Là il est parti en voyage pour un bout de temps donc je peut aller chez lui prendre le cd mais je ne peut lui parler ^^

Voilou !
DOnc avez vous un tutorial ?.

Bon encore plus dégouté…

J’allume l’ordi (on sait jamais XD) et là le bip de la carte mère avec le logo qui s’affiche et tout et tout…

Et puis l’écran affiche le petit rectangle quand on éteint l’écran, après l’extinction de windows, y’avait le petit rectangle ou y’avait marqué LG et tout et tout… Et donc l’écran s’éteint et PLUS RIEN !

Je ne peux même plus arriver au chargement de Windows XP, et le truc c’est que j’entends le petit bruit de l’extinction du ventilo mais dedans l’ordi tourne toujours !

En fait il faut que je sois sur de la panne quitte à acheter un DD, une alim ou même une CM, CG (mais ca m’étonnerai, elle sont assez récente (2004,5)

Bon voilà, parti pour un reformatage et je me retrouve avec un probleme hardware :frowning:

(Bon pour le DD c’est osé je sais : Il date de 1999, il fait 37 Go XD)
Edité le 13/10/2007 à 09:17

Ca ressemble bien à une panne de DD…de quelle marque est-il ?
D’autre part, installer XP sur le DD esclave ne serait possible qu’avec une partition libre (tes 5 Go restants doivent faire partie d’une partition existante, donc oublie…sans parler de la capacité insuffisante, XP n’aimant pas être à l’étroit).
Bref, procure-toi un DD IDE vierge et de toute façon, le tien n’est plus du tout au goût du jour pour y installer un OS :non:

Faudra qu’on m’explique…
Il est de nouveau sur pied !!!:
J’ai dépoussieré en profondeur et mis le strice minimum pour démarrer !

ET CA DEMARRE NORMALEMENT !

Enfin l’ordi m’a mis l’écran de démarrage avec problème, donc j’ai mis dernière bonne configuration et tout et la je suis sur mon bureau !

Mais je compte tout de même stocker tout mes doc’s important et changer de disque dur d’ici le mois prochain ( ca ce trouve pas cher vers 100 € XD)
Je vous rremercie quand même vous m’avez mis sur la bonne vooie !