Forum Clubic

Blizzard Download Fail =/

Bonjour a tous !
Voilà j’ai un petit problème avec le téléchargement/installation de WoW, étant ancien joueur et voulant reprendre je me suis décidé de re-télécharger tout le bric-a-brac. Mais voilà petit soucis, mon jeu reste bloqué a 69% du téléchargement, transfert à 0 B/s :frowning:
Donc j’ai cliqué sur arrêté re-dl le jeu sur le site officiel, mais la bonne surprise, quand je selectionne le jeu a installé (World Of Warcraft premier du nom) j’ai un joli “Ne Réponds pas”

Que faire pour relancer ce téléchargement + comme faire pour éviter que cela se rebloque a 69% ?

Car j’ai ouvert les ports qu’ils proposent comme un bon élève ^ ^)

Internetement 133mhz

Tu devrais trouver les fichiers d’install sur clubic.

Réinstalle le à partir des cd :neutre: pourquoi se faire chier à tout dl :confused:

C’est pas méga rapide l’installation depuis les CD ^^

Sans compter qu’il va devoir de toute manière télécharger une quantité monstrueuse de données ^^

Surtout qu’a la base j’ai tout dl ^^
même la première fois que j’ai joué a Wow, NO CD

dans ce cas fais comme moi à chaque patch copie l integralité de ton dossier wow sur un DD externe et en cas de format ou tout ce que tu veux t as juste qu’à coller le répertoire où tu veux et hop pas besoin de reinstaller :super:

Après 10h de téléchargement

http://img830.imageshack.us/img830/9531/sanstitre1rg.png

:@

c’est toujours mieux qu’un message d’erreur et de rester bloquer. Ta demande date du 6 septembre, on est le 8 :stuck_out_tongue: J’espère que tu as trouvé une solution depuis.

t es sur quel OS si c est vista ou 7 tu as lancé l install en tant qu’admin ?
Edité le 08/09/2010 à 10:18

Je suis sur Vista, oui même en le lançant en tant qu’admin sa me marque “Ne Réponds Pas” --’

Si t’as un compte officiel demande sur le fofo technique de wow t’auras des meilleurs réponses qu’ici je pense ou fais une recherche sur le fofo off y a ptet des gens qui ont deja eu ce problèmes parce que perso je vois pas :neutre:

T’as pas un pote qui peut te le copier sur un disque externe ?

Il te suffit ensuite de lancer repair.exe et faire le reset de toutes les options, et ca te donnera un client neuf et à jour :wink:

@lafrog : Faut avoir le compte actif pour pouvoir poster sur le forum, je payerai des que le jeu fonctionnera :bounce:

@Startide : Le problème c’est pas si le client est à jour, mon putain de pc veut pas me lancer l’install…

Sauf que t’as pas besoin d’installer wow, copier le client d’un autre joueur est suffisant. Donc osef que l’installation marche pas, si t’arrives à copier des fichiers ton problème n’existera plus :wink:

regarde par là y a ptet quelque chose d interessant pour ton blème:

forums.wow-europe.com…

Problème résolu :slight_smile:

:super: c’était quoi au final alors ?

Ben je sais pas…j’ai télécharger depuis un autre site il me télécharge les MAJ

ENFIN je vais pouvoir rejouer avec mon petit tauren drood x)

Bon maitenant je me tape toute les maj, sa va être long :stuck_out_tongue:
Message edité le 09/09/2010 à 22:04

On va éviter les références à ce genre de choses :non:

content que ton problème soit résolu !

Je ne les pas citer, donc pas de pub. Et ce genre de chose est connu…même de blizzard
Mais je dis pas que tu as tord, je suis tout a fais d’accord avec toi ^^