Forum Clubic

Bleu screen et probleme de pilote/performance - Sous Win 64 bits

Bonjour à tous,

Cela fait quelques semaines que j’ai acheteé une plateforme 64bits (Asus A8N32-SLI + Athlon X2 3800+). J’ai acheté une version 64 bits de windows XP, me disant que un OS 64 bits sur une plateforme 64bits c’etait quand même mieux qu’un OS 32 :wink:

Mais j’ai pas mal de soucis mais je ne suis pas certaine que ca vienne que de l’OS … donc j’ai besion de vos lumieres.

Prob 1 :

Le SLI … ca deconne pas mal … Quand mon pc ce met en veille et que je veux lancer mon jeu prefere apres (a savoir World of Warcraft), le pc plante completement et je dois faire une reset sauvage. Drivers sont a jour et tout et tout.

Prob 2 :

J’ai des très mauvaise perf dans la plus part des jeux, mon ancien config avait de meilleur résultat (P4 3ghz), donc je pense que c’est pas normale :wink: Maintenant, les jeux ne sont pas encore develloper en 64 bits, ce qui pourrais expliquer MAIS avec un XP 32 bits, les résultats sont meilleurs ??? comment expliquer cela ?

Prob 3 :

J’ai très souvant des bleu screen quand je coupe la machine, les erreur aussi diverse que variée … Donc je ne sais par ou commencer. (tout les drivers, bios, update win sont ok)

Voila :wink: merci d’avance pour vos réponces.

Shado

Commence par tester ta mémoire…

ensuite, au niveau des perfs des jeux, c’est peut etre normal, j’ai lu quelque part que les appli 32 bit sur XP 60 demandaient 2 fois plus de mémoire (a vérifier dans le TU dans le forum XP)

Mémoire deja testée.

et que disent les logs au moment des erreurs ?

une fois c’est error dump quelque chose ou alors un driver qui plante. C’est jamais deux fois la même erreur.

ce genre d’erreur aléatoir vient souvent de la mémoire… peut etre du ficheir d’échange…

tu n’as pas overclocké ton poste ? les températures sont normales ? avec quoi as-tu testé ta mémoire ?

Memtest. J’ai testé chaque barrette séparement + chaque slot.

Le chipset de la MB chauffe beaucoup mais il parait que c’est normale … 50° quand je joue, 46 quand je surf.

jette un oeil du coté de tonHDD on ne sait jamais…

Ton titre (et sous titre) n’a rien à voir avec le sujet, merci d’en mettre un plus en rapport.
:jap:

Voila, j’ai changé :wink: le sujet a un peu devié :wink:

Pour le HDD c’est deja un autre car mon ancien est hs (((

J’aurais plutôt mis “Ecran bleu et problème de pilotes” et en sous titre “Avec Windows 64 bits” ! :smiley:

Là, t’accuse d’emblé l’OS, alors qu’il n’y ai pour rien … Ce sont les developpeur de softs et de pilotes qui ne suivent pas ! :wink:

Voila :wink:

Au faite, je me demande réellement si ce n’est pas un peu tot pour mettre un OS 64 bit … sur le 2eme pc (meme config) j’ai mis un OS32 bits et j’ai de meilleurs resultat … Je trouve cela vraiment dommage :frowning:

:super:

C’est malheureusement le cas … Microsoft a mis un an à pondre un OS stable, et les développeurs tardent encore à sortir les pilotes et les applications …

C’est commerciale ! Il n’y a pas encore assez de config pour que les developpeurs aient envie de s’embetter à faire deux versions différentes … :neutre: