Forum Clubic

Bizarre, mon alimentation démarre en deux fois

Mon PC est protégé par un onduleur de marque TRUST “500 UPS energie protector”.
J’avais programmé mon PC pour une mise en veille 2 heures après mon départ (afin qu’il termine un truc déjà commencé) A mon retour, tout allait bien. J’ai supprimé la mise en veille pour revenir comme avant.
Mais maintenant, quand je rallume le PC,(après avoir éteint l’onduleur la veille pour ne pas gaspiller inutilement du courant)il démarre bien mais au bout de 2 ou 3 secondes, l’alim. se coupe toute seule totalement. Ca dure 1 ou 2 secondes et elle redémarre toute seule sans intervention de ma part. Malgré cela le PC fonctionne parfaitement.
Si la veille j’ai laissé l’onduleur allumé et que je lance mon PC, il n’y a pas cette coupure. J’en déduis logiquement que l’onduleur est responsable de ce phénomène. Comment y remédier? Merci pour vos conseils.

Curieux que ce genre de panne n’inspire personne…
alors les petits génies ? vous êtes ou ?

Pourquoi éteindre l’onduleur ? il protège le PC même quand celui-ci est éteint.

Effectivement, j’ai fini par le laisser allumé. On sait jamais.J’ai déjà subi tellement de dégats électriques sur ce pauvre PC. Palou, merci d’avoir essayé de répondre.

Il faut toujours laisser l’onduleur sous tension, car l’alim consomme du courant tout le temps (sauf si tu coupes son interrupteur), et vide l’onduleur si celui-ci n’est pas alimenté.

A la remise en route, l’onduleur doit pomper énormément d’énergie pour se recharger et pour alimenter le PC, c’est probablement cela qui provoque cette coupure intempestive.