Forum Clubic

Bizarerie Icone Réseau aux fraises : fausse indication d'état de connexion

Bonjour,
Ma machine affiche obstinément depuis quelques temps l’icone de connexion barré de la croix rouge alors que ma connexion ADSL fonctionne normalement. Le message affiché lors du drag-over sur cet icone est cohérent anec l’ image et indique " vous n 'etes actuellement connecté à aucun réseau". (comme en ce moment :-))

Je suis sous Vista Familial SP2 à jour et j’utilise un Modem USB ADSL Sagem…(une antiquité, je sais !)

Vista ne cherche plus à établir une connexion au démarrage, ce qu’ il faisait précédement. je dois la lancer à la main, et je trouve que c’est un poil long…

Cela me semble symptomatique de problèmes plus sérieux, mais je ne sais quoi vérifier ou quoi réinstaller sur la machine…
Auriez vous des suggestions, trés avisées j’ en suis sur ?

Merci bcp

Salut,

pour commencer, je dirais une petite vérification anti-malwares de ton système avec par exemple MalwareByte’s Anti-Malaware.

Tiens nous au courant :slight_smile:

Bonjour,

merci de la suggestion. je me suis attelé à la tache.
une petite install (et hop) de MalwareByte’s suivi d’un long scan (58 min)… aucune menace trouvée.

il faut donc farfouiller dans les entrailles de Windows… rien que d’y penser, je défaille ! :slight_smile:

merci de vos conseils

Ne serait-il pas plus simple de passer à quelque chose de plus moderne que ton modem USB?
Un modem-routeur ADSL permettrait d’avoir une connexion stable, il serait relié à ton PC par câble ou WiFi et ton ordi n’aurait pas à établir de connexion au démarrage puisqu’elle serait déjà établie. Au prix que ça peut coûter aujourd’hui, ça serait dommage de s’en priver :smiley:

Bonjour.

Démarrer -> Panneau de configuration -> Centre réseau et partage

Cliquer sur Réseau , il y’ a sûrement une case à cocher ou alors modifier le type de réseau.

:hello: Bonjour,

Question bête, mais votre connexion apparaît-elle dans les options d’internet explorer, onglet Connexion ? Si oui regarder la case qui est coché : ne jamais établir de connexion, toujours établir une connexion, etc…

Bien vu pitinonoz !
cela m 'apprendra à ne pas utiliser IE :-). c 'est effectivement la que se cachent les options de connexion automatique. En revanche, même connecté automatiquement, Windows s’obstine à faire croire qu 'il n’y a pas de connexion active, tout en assurant toutes les fonctionnalités. Il reste une embrouille quelque part.

Sacré Bilou !

merci de votre contribution