Forum Clubic

BitDefender 8 et Windows 98SE = ProblèmeS!

Bonjour et tout d’abord je voudrais préciser au modérateurs, que si je fais ce topic c’est justement pour aider les gens qui VONT se retrouver devant des problèmes comme les miens!!!

J’ai chercher sur internet/google, mais rien à faire, donc voilà le topic qui parle spécifiquement de l’association de 98SE et de BitDefender 8! :jap:

J’ai installé tout correctement mon windows 98SE (qui fonctionne depuis des mois sans souci) et à la suite de l’arrêt des mises à jour pour bitdefender 6.5 (normal et Pro) des mises à jour, j’ai installé la version “8 Pro +”

A la suite de cette installation, plusieurs problèmes sont apparus et rien ne pouvait y faire!

J’ai laissé 4 messages sur le site de bitdefender “SOFTWIN” et aucune réponse

Donc voilà, BitDefender n’est tout simplement pas utilisable sous 98SE, il fonctionne correctement sous 2000 et XP mais pas sous 98SE (je n’ai pas testé ME)

Le programme lance juste 7 “EXE” au démarrage, dont voici la liste:

C:\Program Files\Fichiers communs\Softwin\BitDefender Communicator[b]xcommsvr.exe[/b]
C:\Program Files\Softwin\BitDefender8[b]bdinit.exe[/b]
C:\Program Files\Fichiers communs\Softwin\BitDefender Scan Server[b]bdss.exe[/b]
C:\Program Files\Softwin\BitDefender8[b]BDMCON.EXE[/b]
C:\Program Files\Softwin\BitDefender8[b]bdoesrv.exe[/b]
C:\Program Files\Softwin\BitDefender8[b]bdswitch.exe[/b]
C:\Program Files\Softwin\BitDefender8[b]vsserv.exe[/b]

“BDMCON.EXE” est le programme principal et il ne peux fonctionner sans “VSSERV.EXE”
Et voilà le problème, c’est “VSSERV.EXE” qui s’intalle en Processus principal!

donc on ne peut pas l’arrêter :pfff:

Résultat à chaque fois que vous: “Touchez, ouvrez, modifiez” quelque chose dans le programme principal,
Il s’ouvre un nouvel “VSSERV.EXE” et là c’est la cata!

Tout déconne et windows 98SE ne peut même plus se fermer!
(il faut à chaque fois appuyer sur le bouton “POWER” [:ffluff] )

pour exemple/test, vous pouvez simplement tapper “DXDIAG” (menu démarrer\executer)

Ensuite vous lancer le test 2D/3D et vous verrez tout simplement que DirectX plante!

Voilà [:kelou]
si par hasard quelqu’un auvait la même installation “98SE et bitDefender 8 Pro+”
Et qu’il ne rencontrait pas de problème, qu’il n’hésite pas!

Pour ma part je l’ai juste désactivé (pas desinstallé) grace à “startup manager” et j’ai installé “kaspersky Pro V-5.0.18” qui fonctionne impec!

Bitonio, j’aimerais savoir si quand tu fais des tests, tu utilise deux machines différentes qui sont sous win 98 SE.

Car au vu de tes nombreux problèmes dont tu fait part sur le forum comme un avertissement, j’ai du mal a croire que tu fasse des tests sur deux machines.

J’ai moi même win 98SE sur une vieille machine et après installation de BD 8 pro, je n’ai pu voir aucun problèmes. De même que DXdiag, même en manque de mémoire il ne devrait pas planter, juste prendre un peut plus de temps.

“J’ai chercher sur internet/google, mais rien à faire”

J’ai fait moi aussi une brève recherche et je n’ai effectivement rien trouvé. Peut être que tout simplement personne n’a encore eu de problème avec ce programme sous 98SE.

Je ne remets pas en cause tes expériences mais juste l’objectivité de tes “test” ou “avertissements” :wink:

C’est bien de voir que certaine personne n’ont pas de souci!

J’ai fait le test sur une seule machine, et franchement pas envie de perdre mon temps sur une autre machine!

Peut-être est-ce incompatible avec l’un de mes programmes?

Tu as DirectX combien?

Tu as une version Pro? (Professionnal plus?)

comment peux-tu expliquer alors que “kaspersky” ne me cause aucun problème?

Au fait avais-tu avant bit-defender 7 ou 6.5?

J’ai pu trouver la même version que toi, la 8 Pro plus

“comment peux-tu expliquer alors que “kaspersky” ne me cause aucun problème?”

Je ne voit pas pourquoi j’aurais un probleme avec lui aussi. En tout cas, meme si mon P1 a du mal a le faire tourner (48 mo de ram), il le fait tourner sans probleme.

Pour DX, j’avais la 8 mais j’ai mit la 9 a tout hazard, et ca a pris du temps mais le test a été effectué :wink:

Concernant ton probleme, je pense plus a peut etre un programme que tu as installé comme tu le dis, ou a un de tes bidouillages effectué manuellement ou par un tweak, sous 98, cela m’est souvant arrivé de me bruler les ailes apres un bidouillage. Réinstall de 98 tout propre, et plus aucun probleme.

Par exemple, un truc dont les créateurs de bitdéfender n’ont pas pensé

C’est quand tu fais CTRL-ALT-DEL pour ré-enclancher 98SE (quand il tourne en rond et que l’on a plus accès à grand chose)
L’icône disparait, alors que kasperky s’est arrangé pour rester visible!