Forum Clubic

Bioshock infinite a cessé de fonctionner

Bonjour à toute la communauté !

J’ai un problème: j’ai acheté récemment le dernier né de Bioshock. Je l’installe et je le lance, jusque là aucun soucis. Je le quitte pour x raison, et des que je décide d’y retourner : ça ne marche plus, il m’affiche ce message :

“Bioshock a cessé de fonctionner.”

Auriez vous une solution ? Ce probléme devient vraiment contrariant.

Merci à vous tous !

Cordialement,

Mr.Matte

:hello:

Pas de soucis avec d’autres jeux je suppose?

Niveau pilotes, tout est a jour?

Version de Windows a jour également?

Jeu a jour?

Bonjour et merci pour votre réponse rapide.

J’ai pris le temps de tout checker: Lenovo Update (marque de mon ordinateur), Windows Update et touslesdrivers.com sont Ok.
J’ai téléchargé les derniers patchs pour le jeu.

Mais malheureusement mon problème persiste.

Auriez vous une autre piste ?

Tu peux nous donner le détail de la configuration?

Système d’exploitation
Windows 8 Professionnel ?(X64)?
Date d’installation: 30/04/2013

Processeur
Intel Core i5 2520M Cadencé à 2.50 GHz
Nombre de coeurs: 2 physique(s), 4 logique(s)
Socket: Socket 988B rPGA

Mémoire
8 Go de mémoire totale de type DDR3
Barrette Samsung de 4 Go
Fréquence maximale: 667 MHz
Bande passante: PC3-10700
Barrette Nanya Technology de 4 Go
Fréquence maximale: 667 MHz
Bande passante: PC3-10700
(+ il me reste encore une barette de 4go, mais quand je la met dans l’ordinateur il me fait un écran noir, avez vous au passage une idée de la raison ? Merci.)

Carte Graphique
Intel HD Graphics 3000 (GT2+)
Version DirectX installée: 11.0
(+ Nvidia Quadro 1000M que ma-config.com ne voit pas)

Disque dur
Disque dur WDCWD7500BPKT-22PK4T0 de 698.64 Go SATA II
Firmware: 01.01A01
Version du SATA: SATA Rev 2.6
Numéro de série: WD-WX71E91HVKD2
Température HDD: 42 °C
Temps de fonctionnement: 1401 heures

Cela vous semble ok ?
Edité le 02/05/2013 à 11:53

Pour la barrette de ram, il est possible qu’elle ai un soucis.

Je vais peut être dire une connerie, mais niveau “graphique” ces cartes ne sont pas spécialement conçues pour le jeu.

C’est bien le seul jeu qui pose soucis? Si c’est le cas, perso je penche pour un soucis de pilote.

Vous avez raison, les carte Quadro sont faites avant tout pour de la 3D professionnelle type 3dsMax. Mais oui c’est bien le seul jeu qui pose probléme.

C’est étonnant car tout mes pilotes sont à jour. :confused:

Tu as essayer avec une version antérieure du pilote (pour la carte/chip graphique) ?

Oui avant que vous m’indiquiez dans votre première réponse d’effectuer les mises à jour, je tournez sur une version antérieur de ma carte graphique. :confused:

Merci pour votre aide.

Et même avec une version plus ancienne, tu avais ce même message d’erreur je suppose ?

Vu que c’est le seul jeu qui pose problème, a par un soucis avec le jeu lui meme et Windows 8, je ne vois pas.

Problème du jeu probablement, as-tu essayé une recherche google?

Par exemple :

www.jeuxvideo.com…